Jump to content

Tarun

Administrator
  • Posts

    5514
  • Joined

  • Last visited

  • Days Won

    17

Everything posted by Tarun

  1. This point of reference, which means that this is not normal IMAP behaviour. Those emails should be deleted/moved to trash and auto deleted within a set period of time. It is correct that with IMAP emails you receive are also stored on the email server. When you delete an email it gets deleted from both the client and server (moved to Trash and deleted within x days). Even per the Wikipedia article about IMAP https://en.wikipedia.org/wiki/Internet_Message_Access_Protocol If I do a test email via Outlook 2016, then delete it in Outlook, the message is moved to the Trash bin in Outlook and on the server, which later is automatically deleted. I've not had any IMAP issues with Outlook 2016 or Thunderbird. This includes IMAP for Lunarsoft, Gmail, and Hotmail accounts.
  2. That's very odd that they have IMAP work in such a way. Sorry you had those issues. Perhaps it's time for a Gmail account?
  3. As I mentioned in my previous post, IMAP is the preferred protocol. I've used it for years and I prefer it too. With POP, you download emails with a new/unread header, which can lead to duplicates. With IMAP, it synchronizes with the server. Say Gmail for example. If I delete an email in Outlook, it will also delete it from the Gmail server. This is me being overly cautious with data: While I have never used Comcast's email services extensively as I prefer Gmail, I would recommend that you back up all of your emails that you downloaded via POP. The reason for this is that in case Comcast only kept emails on their servers for a limited time in the past, you wouldn't want to lose those emails. However, if that is not a concern, then I would delete all the emails in the client for a clean slate, followed by letting them all redownload via IMAP. This will help to get rid of duplicates and any other potential issues. Additionally, I'd recommend using Thunderbird as Windows Live Mail is very dated. There is a Mail program built into Windows 10 that you can use, or use Thunderbird there too.
  4. Unfortunately it's hard to say for sure what it's deleting and where, unless it produces log files. If you like, just use the Windows 7 built in defrag.
  5. Are you using POP or IMAP with Comcast? IMAP is the preferred mail protocol to use.
  6. Which OS are you running this on? There are so many things that run and generate files in the background, it's hard to narrow down. I will say that I've stopped using third party defrag utilities and am just using the built in WIndows defrag. Since Windows 7 it's been sufficient. Windows 10 it's great, it handles SSDs wonderfully.
  7. I'd allow Windows 10's built in defrag to handle it. SoftwareDistribution is where your Windows Updates are downloaded to. Best tips I can give you right now, off the top of my head... Start > Type "Disk Cleanup" > Right click and Run as Administrator > then clean up everything found there. You can remove the old Windows install/upgrades (including the bi-annual updates/Spring/Fall/April) Set it and forget it. Let Windows built in defrag do it's thing. It works wonders, even on a SSD. Don't run CCleaner. In fact, uninstall it. It does more harm than good. If none of those help, honestly I'd reinstall. I opted in to the upgrade, then formatted and reinstalled after I did the upgrade. The clean install worked very well. Though this was years ago. Also, I'm running on an SSD which makes a lot of it super fast.
  8. Glad to hear you have it fixed, and thank you for posting the solution!
  9. Try uninstalling the drivers again, then go into Device Manager. Make sure when you uninstall the device from there that you check "Uninstall Driver" there as well. After that reboot. Also check other ports and settings.
  10. Glad to hear you were able to find a solution!
  11. Update 4.3.3 has been applied. This also has additions for GDPR.
  12. An update to the forum software coming out later this week will makes changes to the Privacy Policy. I will make updates/changes according to what changes.
  13. The Privacy Policy here on Lunarsoft has been updated. An addition that Lunarsoft makes use of Google Inc's ReCAPTCHA, Google Analytics, and Google Maps has been added to the Privacy Policy. If you have any questions, concerns, or comments, post them here.
  14. For anyone who is wondering... While I have not had the time over the past several years to update Anti-Malware Toolkit (AMT) I am keeping its database file as up-to-date as possible. I do still want and plan to do version 2 and have made several attempts in the past. Important things in life have taken priority though. When I do get around to version 2, support for Windows 10 (or the current Windows at that time) will be the latest supported. I will also target the latest .NET Framework that supports all currently supported Windows. There will be no Legacy support for Windows 9x/ME, XP, or Vista. If you're still running any of these Operating Systems I strongly recommend you upgrade to one that is supported, preferably Windows 10. Additionally, the next version will be 64-bit only because x86 (32-bit) has run it's course for usefulness. The demands of software has reached beyond the 4GB limit, especially for gamers. It's incredibly rare to see anything modern with just 4GB of RAM. I may have more things planned after the release of Anti-Malware Toolkit 2.
  15. The Lunarsoft Forums have been updated to the latest version, 4.3.0. Please remember to clear your cache. If you encounter any issues please let me know. Read more about 4.3's release
  16. Forums have been updated to 4.2.9, potentially the last update before the 4.3 release.
  17. Welcome Kevin! I believe I've seen you on Malwarebytes several times in the past. Sorry to hear that you're ill, hope you're better soon!
  18. Long ago they were, they had Ad-Aware which was a great program. Sadly, that changed and it went downhill. I'm not sure anyone even thinks of them anymore.
×
×
  • Create New...