Jump to content

gamehead200

Member
  • Content Count

    2
  • Joined

  • Last visited

  1. Although this is a Mac problem, hopefully someone can figure out how to solve it, since it does involve Windows... My problem is the following: I have an iBook G4 that I use at school to access my files, Internet, etc. Up to now, everything has been fine until my school decided to put Websense on the school's wireless Internet. Now, I have spoken with the network administrators in order to grant me unfiltered access to the Internet for school-related and personal purposes and they decided that it would be alright. Since the beginning of the year, I have been connecting and authenticating to my school's wireless network by using the 802.1X WEP security option in the Airport menu on my Mac and it has worked fine. I was able to access my files and access the Internet without a problem. The admins gave me unfiltered access to the Internet today, HOWEVER, it does not work. Why? Well, after spending about an hour with one of the admins, we came to a conclusion that my laptop was not being authenticated properly in the Active Directory. The Websense control panel would detect my Internet usage as someone elses or simply by an IP address, not by my own username, which is what it was supposed to do. Therefore, because the admins set Websense to unfilter everything for my username, but because my laptop is not authenticating properly, my question is this: How do I properly authenticate through the wireless network? I know this is mostly a Windows forum, but there must be a few Mac guys (or girls) surfing around here... I'm desperate to get this working. Just so you know, I am able to add my laptop to the domain, login with my username, and authenticate properly when I am WIRED to the network. Thanks in advance.
  2. Oh Tarun.... if( gamehead200_joins() == TRUE ) { party(); }else{ do_what_you_were_doing(); } Inspired by Zxian's post! :P
×
×
  • Create New...