Jump to content

UKPunk

Member
  • Content Count

    19
  • Joined

  • Last visited

Everything posted by UKPunk

  1. Hi Tarun, It looks like that last load of scans I did has done the trick so thanks very much for your help. One last thing, I'd already unchecked Limewire in msconfig. What I was asking was whether it is possible to completely remove the entry as I thought I'd removed all traces of the program so was surprised to still see it sitting there. Thanks again, Dave
  2. Hi Tarun, Sorry it’s taken so long to get back to you (work etc.). We’re still experiencing a browser hijack along with problems on start up/shut down so I did another lot of scans today and took some notes along the way. First off I started the PC but it only got as far as our screensaver then stalled. At this point there were no icons on the screen. I pressed the restart button and start up got as far as the screensaver with icons before seeming to stall again. After 5:05 minutes the start up continued and seemed to load normally. Then a balloon appeared with this message: Yo
  3. Hi Tarun, I've followed your instructions and below is my HijackThis log and also the Malwarebytes log. Just a couple of other things. Spybot keeps finding "Click.GiftLoad" despite repeated deletions and I'm wondering whether it's loading on startup? Also, after I scanned with Malwarebytes I clicked for my PC to restart and it hung so I had to restart it manually. After scanning with Avast it advised that I let it check the system on boot-scan which I did and it found this: File C:\Documents and Settings\Network Service\Application Data\Sun\Java\Deployment\cache\6.0\44\2e038c6c-6979
  4. Hi Tarun, Thanks for the reply. I'll get onto that today. Incidentally, I had awful problems with the PC this morning. Something called "XP Total Security 2011 - Unregistered Version" was insisting I had all these infections and kept throwing up warnings in the taskbar like "Stealth intrusion!, Tracking software found!, Threat detected!" among others. It also appeared to turn off Windows Firewall and Avast. I ignored this and ran Avast in safe mode. It found 1 infection. Here are the details. File Name C:\Documents and Settings\All Users\Application Data\84DBKnD6.exe Severity Hig
  5. Hi Tarun, I'm pretty sure I've got something because when I click on links in Google I sometimes get taken to a different website, usually another search engine. Also, I keep getting a message about my system being under attack and occasionally my firewall gets turned off. Any ideas? Dave
  6. Hi Tarun, can you check out my log for me please? Many thanks. Logfile of Trend Micro HijackThis v2.0.4 Scan saved at 13:26:33, on 27/04/2011 Platform: Windows XP SP3 (WinNT 5.01.2600) MSIE: Internet Explorer v7.00 (7.00.5730.0013) Boot mode: Normal Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\WINDOWS\system32\svchost.exe C:\WINDOWS\System32\svchost.exe C:\WINDOWS\system32\svchost.exe C:\Program Files\Alwil Software\Avast5\AvastSvc.exe C:\WINDOWS\system32\spoolsv.exe C:\WIN
  7. Ok Tarun, thanks for that. I'll try those things and let you know how I get on.
  8. Sorry about that Tarun, I don't know why I did that. Here's the standard log. Logfile of Trend Micro HijackThis v2.0.0 (BETA) Scan saved at 13:40:41, on 10/05/2007 Platform: Windows XP SP2 (WinNT 5.01.2600) Boot mode: Normal Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\WINDOWS\system32\svchost.exe C:\Program Files\Windows Defender\MsMpEng.exe C:\WINDOWS\System32\svchost.exe C:\WINDOWS\system32\spoolsv.exe C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe C:\PROGRA~1\Grisoft\AVGFRE~1
  9. Hi guys, Over the last week my PC has been getting slower and has started to hang when I'm browsing. Does my log show anything nasty or is the problem something else? Thanks for your help guys. Logfile of Trend Micro HijackThis v2.0.0 (BETA) Scan saved at 16:38:57, on 09/05/2007 Platform: Windows XP SP2 (WinNT 5.01.2600) Boot mode: Safe mode Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\WINDOWS\system32\svchost.exe C:\Program Files\Windows Defender\MsMpEng.exe C:\WINDOWS\sys
  10. Hi Tarun, Thanks for the advice. Switching to Avast is easy, getting rid of the Yahoo! toolbar requires negotiation with my partner. I'll ask her shortly after I've given her her Christmas presents On the subject of Christmas I'd like to wish you and all the other admins and forum users a good one and thanks again for your help.
  11. Hi everyone, Have I got a nice clean PC or do I need to get my scrubbing brush out? Thanks in advance. Logfile of HijackThis v1.99.1 Scan saved at 16:40:13, on 14/12/2006 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v7.00 (7.00.5730.0011) Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\WINDOWS\system32\svchost.exe C:\Program Files\Windows Defender\MsMpEng.exe C:\WINDOWS\System32\svchost.exe C:\WINDOWS\system32\spoolsv.exe C:\WINDOWS\Explorer.EXE C:\PROGR
  12. Hi Tarun, Thanks for your help, it's always nice to know the system's ok. Regarding PGP, I have an old friend who now lives outside the UK and he asked me if I would use it so that he could encrypt his messages to me and vice versa, as he doesn't want his wife to see them. This is because he is a bit of a naughty boy on the marriage front. And he can get away with encryption as he uses it for work. Thanks again.
  13. Hi Tarun, I've only recently started using PGP. To be honest I don't really understand Winsock, AppInit etc. or what they do. I ran the usual checks before I posted the log and and CWShredder found CWS.Msconfig and removed it. But I sometimes still get an error message when Anonymizer loads on startup. I emphasize that this doesn't happen on every startup, perhaps just one in three occasions. Also, I've had two instances of "cannot connect to the server" on startup in the last two days. Yet when I've restarted the PC it's loaded as normal. Very strange.
  14. Hi Guys, My PC has been acting a bit differently lately so I'd appreciate it if you could give my lig a quick look over. Thanks in advance. Logfile of HijackThis v1.99.1 Scan saved at 17:06:08, on 06/11/2006 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180) Running processes: C:\WINDOWS\System32\smss.exe C:\WINDOWS\system32\winlogon.exe C:\WINDOWS\system32\services.exe C:\WINDOWS\system32\lsass.exe C:\WINDOWS\system32\svchost.exe C:\Program Files\Windows Defender\MsMpEng.exe C:\WINDOWS\System32\svchost.exe C:\WINDOWS\Explorer.EXE C
  15. Hi Tarun, zo-zo is my daughter and I did her scans for her. I can report that the scans came up clean and although I didn't expect any problems I always like to be sure. As always, thanks for your help.
  16. Thanks Tarun, I'll keep a look out for that.
  17. Hi Tarun, Yes, I defragged it last wednesday. Could it be anything to do with Media Player 10? I use it quite a lot to make compilation cd's (for myself! ) and my partner suggested today that it seems to play up when I've created playlists. She also said that she'd deleted some images from zoombrowser recently. Could that be the problem? Incidentally, since I cleaned it prior to sending you the HijackThis log it's been fine. However, I haven't used Media Player in the last couple of days. Your thoughts are appreciated.
  18. Hi everyone, A few days ago my pc started acting strangely. It sometimes hangs on bootup and yet scans have uncovered nothing. Also, there was one occasion when the mouse would only respond on two double clicks to open programs rather than one. As an example, I double clicked the Outlook Express icon from the desktop and nothing happened. I double clicked again and this time the program opened. Yet when I was on the 'net and tried to drag the scroll bar there was a delayed reaction and some very juddery movements of the bar as it moved about a second later. Your help is much appreciated.
  19. Hi everyone. Here's my problem. I want to get rid of McAfee. It isn't in Add/Remove programs and keeps popping up asking me to look for updates. I've tried to get rid of it using the check boxes in HijackThis but it just comes right back again. Tarun suggested on the CCleaner site that I need a batch file (???) to get rid of it. Thanks in advance guys. Here's the HijackThis log. Logfile of HijackThis v1.99.1 Scan saved at 23:53:20, on 05/12/2005 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180) Running processes: C:\WINDOWS\S
×
×
  • Create New...