Jump to content

kustomkrazykat

Member
  • Content Count

    1
  • Joined

  • Last visited

About kustomkrazykat

  • Rank
    Lunar Newbie

Personal Information

  • Country
    United States
  • OS
    XP MCE
  1. :hmm: Hello everybody! I am a total noob when it comes to forums, let alone tech forums so please understand if I sound like I don't know what I am talking about because chances are I don't! I built three machines for my domicile, two mostly for gaming and one machine for all else. Please feel free to give opinions on the choices I made concerning hardware or software, or ask questions because I am here to learn. Machine #1 (the newest machine) BFG tech Nforce 590 sli ATX mobo(PCI e x2) AMD athlon X2 6400 black edition 3.2ghz CPU (dual core, socket AM2) 4gig OCZ platinum DDR2 800mhz RAM (4x1024) evga 8800GTX 768mb RAM graphics card ASUS/ageia phys-X P1 card 128mb RAM OS; windows vista ultimate 64 bit (I know, I know, I've heard) Machine #2 (the oldest machine) BFG tech Nforce 4 ultra ATX mobo(PCI e) AMD athlon 64 4000+ 2.4ghz CPU (single core, socket 939) 4gig OCZ platinum DDR 400mhz RAM (4x1024) evga 7950gt/oc 512mb RAM graphics card ASUS/ageia phys-X P1 card 128mb RAM OS; windows XP professional x64 (I've heard about this one too...) Machine #3 (the problem child, I don't know why...) ASUS A8V-VM SE VIA K8M890 chipset micro ATX mobo (PCI e) AMD athlon 64 3200+ 2.0ghz CPU (single core, socket 939) 1gig PATRIOT DDR 400mhz RAM (2x512) XFX Fatality 8500gt 512mb RAM graphics card Hauppauge WinTV-PVR 150 mce tuner card The BFG mobos are both in customized cooler master centurion 5 cases that have been clearanced for better cooling and extra 120mm fans in each, all the cooling duties are handled by zalmann fans and CPU coolers. The micro ATX board is in a cooler master centurion 541 micro ATX case and it does pretty well with a stock cpu cooler an a couple of fans especially considering the graphics card is a fanless heat sink design and the mobo is mounted upside-down in the case. Any-hoo the problem child machine has just been rebuilt about two months ago and the media center part of the windows program ceased to work and so in the process of trying to figure the whole thing out I may have wrecked it good. The last thing I tried was a repair installation of windows and after doing that I have lost not only the media center but windows media player 11, internet explorer 7, microsoft update has stopped working and I am not able to upgrade the internet explorer program to version 7 again. I also can not get the windows media player to update to version 11, it would seem the core problem there is the windows validation tool is not working. Well I have been told to try dial a fix and after looking at the site associated with the program I figured I need a little more info. Hopefully I will find what I need and more, thank you for letting me be here.
×
×
  • Create New...