Jump to content

Tag

Member
  • Posts

    2
  • Joined

  • Last visited

Everything posted by Tag

  1. I've solved the problem... I purchased a new card Bought Asus GeForce N6600 256mb and it's great. Works flawlessly in comparison to the chaotic ATi cards. However, I'll still gladly take solutions on how to fix this problem, for future references. For the meanwhile, I'll still keep this X700... it's hard to part with (and Best Buy isn't accepting returns until tomorrow).
  2. For years I ignored this problem with my ATi Radeon 9200 128mb graphics card by using an older card from my older computer. Recently I purchased a new graphics card, ATi Radeon X700 256mb, and this problem appeared once again. The problem arises when the card is subjected to a high level performance game (eg Diablo II, or any graphically intense game). The basic problem is that the Video Card would no longer respond to its respected Driver. From reading other sites, some possible causes of error are: -Not Enough Power is given to the Graphics Card -Graphics Card Overheats -Windows Believes Graphics Card is Overheated when it is not -Card is Overclocked Improperly -A broken Graphics Card the list goes on. My Computer is currently at its appropriate clockspeed. =====Specifications===== OS: Windows XP Professional SP 2 CPU: AMD Athlon XP 3000+ @ 1.3Ghz MOTHERBOARD: ASUS A7V600 (VIA KT600) HARDDRIVE: WD 120GB S-ATA MEMORY: Samsung PC3200 512mb DDR400 V CARD (new): ATi Radeon X700 256mb =================== I've enclosed 3 screenshots: 1. When VPU Recover Appears 2. After a terrible Error, Windows Log 3. Continuation from link below of #2 Screenshot 1: Screenshot 2: Screenshot 3: At attempting their solution, I believe it made it worse.
×
×
  • Create New...