Jump to content

Search the Community

Showing results for tags 'canon multifunctional'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Lunarsoft Related
    • Announcements
    • Lunarsoft Discussion & Issues
    • Backpage News
  • Lunar Lounge
    • General Discussion
    • Gamer's Hangout
    • Media Hub
    • Introduce Yourself
  • Technical Discussion
    • Software
    • Hardware
    • Malware Prevention & Security
    • Malware Removal
  • Microsoft Product Support
    • Windows 10
    • Windows 8
    • Windows 7
    • Microsoft Office
  • Member Projects
    • Anti-Malware Toolkit
  • Archives
    • Read Only Archives

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Website URL


Interests

Found 1 result

  1. I've had a Canon Pixma MP600 for slightly more than 4 years. It worked perfectly every day until yesterday. Turned it on and it presented me with an error message saying that something "incompatible" was plugged into one of it's camera ports. Nothing was plugged into any port. I searched the Web for the message and found several forms saying that it was really a paper jam error, and that the error occurred probably because a tiny lever inside the back of the printer was stuck on. The way to unstick it was to use a piece of heavy paper, fold over ~1cm. of top of the sheet, insert the sheet over the rubber rollers in the back as far as it would go with the folded part facing up, then withdraw it. The idea is that the folded part of the paper would act as a "hook" to pull the lever back. The explanation said I would feel resistance and a click, which I did. What did this do? It changed the error message to "you have a paper jam". I opened every panel and used a flashlight to try to find ANYTHING stuck in the printer. There was nothing. I tried unplugging the printer for over a minute, then plugging it back in/turning it on. Same result. Rebooting the computer also had not effect. Called Canon tech support. After putting me thru several procedures, the rep concluded that the printer needed to be serviced by an authorized Canon shop. I called the shop, and the (very honest) guy I talked to said that the total cost of repairing it would probably be $100 and that I could buy a new one for that. I'm an environmentalist, and I hate to chuck something as poisonous to the environment as a printer if there's any way to fix it at no or very low cost. So, I'm asking if anyone on this forum has encountered a similar problem with a Canon printer and were they able to fix it themselves?
×
×
  • Create New...