Jump to content

Search the Community

Showing results for tags 'mail merge'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Lunarsoft Related
    • Announcements
    • Lunarsoft Discussion & Issues
    • Backpage News
  • Lunar Lounge
    • General Discussion
    • Gamer's Hangout
    • Media Hub
    • Introduce Yourself
  • Technical Discussion
    • Software
    • Hardware
    • Malware Prevention & Security
    • Malware Removal
  • Microsoft Product Support
    • Windows 10
    • Windows 8
    • Windows 7
    • Microsoft Office
  • Member Projects
    • Anti-Malware Toolkit
  • Archives
    • Read Only Archives

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Website URL


Interests

Found 1 result

  1. I have always had trouble getting mail-merge (MM) letters created on my desktop at home to work when copied to another computer. It just happened again. The scenario goes like this: * Write query in MS Access (2000). * Create the form letter. * Use the MM toolbar to select the data source. * Insert fields When I run the MM letters, they work perfectly. I then take the letters to a client where the path to both the query and the letters is identical to what it is on my computer. However, the version of Office is 2003, not 2000. I get error messages that it can't find the DDE something or other, and a dialog box pops up with a button to "Find data source". I click it and it lists all the tables and queries from the correct database. Pick the query. Window opens ask me to pick the fields I want to use. Trouble is, none of the fields from the query are there. I'm not even sure where they're coming from. At one point, it asked if I wanted to remove the header information, which I did, then started all over again. Same result. I almost seems like you have to create the MM letters on the computer on which they're going to be used, else it doesn't work. What am I doing wrong?
×
×
  • Create New...