Jump to content
Sign in to follow this  
greenknight

Theme bug

Recommended Posts

I can't really say that it's a bug in this site, but this seems like the place to report what I've found out about the problems I was having posting on the Write in Blog and Add News pages.

This problem only occurred in Firefox 1.5 nightly Branch builds from Sept 30 on, and 1.5 Beta 2. It happened with either Littlefox or Microfirefox, both of which are compact themes by Alfred Kayser. I posted this info in the author's thread on the Mozillazine Themes forum, as well.

On the pages involved, I was able to type, but the text appeared in a larger font than it should. Previews appeared normal, but when Submit or Save were clicked, it was like nothing had been entered at all. On the news page, I even got an error message that text must be entered before it can be saved. The text I had entered just vanished.

I suppose it's a bug in those themes, but I thought I'd report it on both ends and let the experts figure that out.

Share this post


Link to post
Share on other sites

That didn't fix it. I just won't use those themes with 1.5 Beta 2 until Alfred fixes 'em. Shouldn't be long, he works fast. I think those were the first themes updated for 1.5 Beta.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...