Jump to content

[RESOLVED] Can't see the words in the DAF window...


Guest mechmike

Recommended Posts

Guest mechmike

Firstly, let me thank you for an awesome tool...

Secondly, I have run into a weird problem on a specific machine. I have been trying to help a friend via Crossloop (this is an easy version of VNC). The problem is not being able to view certain web pages in IE6.

I suspected malware, and found none. I went to use DAF, and when I unzipped and opened it, all of the checkboxes are there, but neither my friend nor I (via remote) can see any of the words next to them. The same applies to IE6 - some web pages show, and some are blank. We upgraded to IE7 successfully, and still have the same problem. I downloaded Opera, and still have the same problem. The thing is - the problem isn't confined to the browser. If I open the "tools" option in DAF I can blindly select any available tool (which I can't see - the top pane is all white and no text is visible) in the top pane, and read the description in the bottom pane.

Furthermore, the data downloads on some web pages. For example, after installing IE7, the "Set up preferences" page comes up when running it for the first time. All I can see are the check boxes for the choices. The text is there, and can be copied/pasted into MS Word, but it doesn't display.

I've checked display and font settings, video drivers for updates, run CCleaner, and driven myself nuts trying to figure this out.

Anyone, anyone? Bueller? Bueller?

TIA!

Link to comment
Share on other sites

Guest mechmike

Sorry, running XP Home and the latest version of DAF, downloaded fresh from the link in the DJL wiki. My next step is System File Checker (my friend did not have her restore disc handy last night...) She had AOL installed, and we got rid of all of it, then ran CCleaner again just to see if it had any effect - it didn't. Could this be a .js problem?

Thanks again!

Link to comment
Share on other sites

Guest mechmike

mechmike, can you provide a screenshot please? Here's a brief tutorial on how to post a screenshot. By posting a screenshot we can confirm whether it is a theming issue or it could be related to something else. :happybday:

I'll have to walk her through getting it via phone and Crossloop - it may take me a few days. That's part of the problem - if I was there physically instead of trying to fix this via Crossloop/VNC it'd be easier...

Many thanks for the quick reply. I don't think it is a problem with DAF itself, but there's a "common thread" that runs through all this.

I shall return..

Link to comment
Share on other sites

  • 2 weeks later...
Guest mechmike

OK - turns out this isn't a DAF problem at all. We ran SFC with no change. chkdsk /r revealed bad clusters. Game Over and time for a new HDD...

Thanks again!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...