Jump to content
kustomkrazykat

fist post, introduction

Recommended Posts

:hmm: Hello everybody!

I am a total noob when it comes to forums, let alone tech forums so please understand if I sound like I don't know what I am talking about because chances are I don't!

I built three machines for my domicile, two mostly for gaming and one machine for all else. Please feel free to give opinions on the choices I made concerning hardware or software, or ask questions because I am here to learn.

Machine #1 (the newest machine)

BFG tech Nforce 590 sli ATX mobo(PCI e x2)

AMD athlon X2 6400 black edition 3.2ghz CPU (dual core, socket AM2)

4gig OCZ platinum DDR2 800mhz RAM (4x1024)

evga 8800GTX 768mb RAM graphics card

ASUS/ageia phys-X P1 card 128mb RAM

OS; windows vista ultimate 64 bit (I know, I know, I've heard)

Machine #2 (the oldest machine)

BFG tech Nforce 4 ultra ATX mobo(PCI e)

AMD athlon 64 4000+ 2.4ghz CPU (single core, socket 939)

4gig OCZ platinum DDR 400mhz RAM (4x1024)

evga 7950gt/oc 512mb RAM graphics card

ASUS/ageia phys-X P1 card 128mb RAM

OS; windows XP professional x64 (I've heard about this one too...)

Machine #3 (the problem child, I don't know why...)

ASUS A8V-VM SE VIA K8M890 chipset micro ATX mobo (PCI e)

AMD athlon 64 3200+ 2.0ghz CPU (single core, socket 939)

1gig PATRIOT DDR 400mhz RAM (2x512)

XFX Fatality 8500gt 512mb RAM graphics card

Hauppauge WinTV-PVR 150 mce tuner card

The BFG mobos are both in customized cooler master centurion 5 cases that have been clearanced for better cooling and extra 120mm fans in each, all the cooling duties are handled by zalmann fans and CPU coolers.

The micro ATX board is in a cooler master centurion 541 micro ATX case and it does pretty well with a stock cpu cooler an a couple of fans especially considering the graphics card is a fanless heat sink design and the mobo is mounted upside-down in the case.

Any-hoo the problem child machine has just been rebuilt about two months ago and the media center part of the windows program ceased to work and so in the process of trying to figure the whole thing out I may have wrecked it good. The last thing I tried was a repair installation of windows and after doing that I have lost not only the media center but windows media player 11, internet explorer 7, microsoft update has stopped working and I am not able to upgrade the internet explorer program to version 7 again. I also can not get the windows media player to update to version 11, it would seem the core problem there is the windows validation tool is not working.

Well I have been told to try dial a fix and after looking at the site associated with the program I figured I need a little more info. Hopefully I will find what I need and more, thank you for letting me be here.

Share this post


Link to post
Share on other sites

:jump: Hello everybody!

I am a total noob when it comes to forums, let alone tech forums so please understand if I sound like I don't know what I am talking about because chances are I don't!

I built three machines for my domicile, two mostly for gaming and one machine for all else. Please feel free to give opinions on the choices I made concerning hardware or software, or ask questions because I am here to learn.

Machine #1 (the newest machine)

BFG tech Nforce 590 sli ATX mobo(PCI e x2)

AMD athlon X2 6400 black edition 3.2ghz CPU (dual core, socket AM2)

4gig OCZ platinum DDR2 800mhz RAM (4x1024)

evga 8800GTX 768mb RAM graphics card

ASUS/ageia phys-X P1 card 128mb RAM

OS; windows vista ultimate 64 bit (I know, I know, I've heard)

Machine #2 (the oldest machine)

BFG tech Nforce 4 ultra ATX mobo(PCI e)

AMD athlon 64 4000+ 2.4ghz CPU (single core, socket 939)

4gig OCZ platinum DDR 400mhz RAM (4x1024)

evga 7950gt/oc 512mb RAM graphics card

ASUS/ageia phys-X P1 card 128mb RAM

OS; windows XP professional x64 (I've heard about this one too...)

Machine #3 (the problem child, I don't know why...)

ASUS A8V-VM SE VIA K8M890 chipset micro ATX mobo (PCI e)

AMD athlon 64 3200+ 2.0ghz CPU (single core, socket 939)

1gig PATRIOT DDR 400mhz RAM (2x512)

XFX Fatality 8500gt 512mb RAM graphics card

Hauppauge WinTV-PVR 150 mce tuner card

The BFG mobos are both in customized cooler master centurion 5 cases that have been clearanced for better cooling and extra 120mm fans in each, all the cooling duties are handled by zalmann fans and CPU coolers.

The micro ATX board is in a cooler master centurion 541 micro ATX case and it does pretty well with a stock cpu cooler an a couple of fans especially considering the graphics card is a fanless heat sink design and the mobo is mounted upside-down in the case.

Any-hoo the problem child machine has just been rebuilt about two months ago and the media center part of the windows program ceased to work and so in the process of trying to figure the whole thing out I may have wrecked it good. The last thing I tried was a repair installation of windows and after doing that I have lost not only the media center but windows media player 11, internet explorer 7, microsoft update has stopped working and I am not able to upgrade the internet explorer program to version 7 again. I also can not get the windows media player to update to version 11, it would seem the core problem there is the windows validation tool is not working.

Well I have been told to try dial a fix and after looking at the site associated with the program I figured I need a little more info. Hopefully I will find what I need and more, thank you for letting me be here.

Hi its the Wisard here: Most common cause would be if by mistake, you used an OEM XP Pro CD, and not not a Media Centre Edition 2005,2006 ect . type CD, that was originally installed on the Problem child Machine, thats my best guess, that would explain you losing Media centre amd becuase of the repair over top, media player 11 would default back to 9 or 10 version, , just download it again from updates. If you did a proper repair of a off a good Media Centre CD everything should have been fie, check the CD you used and determine that please and post back for further instructions. Dial- A Fix can fix your update problems but not the Media Centre issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...