Jump to content

Dial-A-Fix


smittydw43

Recommended Posts

I'm using Dial-A-Fix to repair Windows Update. It was recommended by a Microsoft technician. How long should Diial-A-Fix run before you pull the plug, so to speak. Is 15 hrs. long enough? Here's what the log says:

DAF version: v0.60.0.24

--- System info ---

OS: Microsoft Windows XP Service Pack 3

IE version: 7.0.5730.13

MPC: 76487-024

CPU: Mobile Intel® Pentium® 4 - M CPU 2.00GHz (~1990MHz)

BIOS: 5/27/2004

Memory (approx): 511MB

Uptime: 17 hour(s)

Current directory: C:\Documents and Settings\David Smith\Local Settings\Temporary Internet Files\Content.IE5\DYHU4308\Dial-a-fix-v0.60.0.24[1]\Dial-a-fix-v0.60.0.24

---

7/1/2008 8:01:49 AM -- Dial-a-fix : [v0.60.0.24] -- started

8:01:49 AM | Policy scan started

8:01:49 AM | Policy scan ended - no restrictive policies were found

--- Windows Update ---

--- Registration: Windows Update/Automatic Update DLLs ---

8:02:04 AM | Unregistered: C:\WINDOWS\system32\msxml.dll

8:02:04 AM | Registered: C:\WINDOWS\system32\msxml.dll

8:02:04 AM | Unregistered: C:\WINDOWS\system32\msxml2.dll

8:02:04 AM | Registered: C:\WINDOWS\system32\msxml2.dll

8:02:05 AM | Unregistered: C:\WINDOWS\system32\msxml3.dll

8:02:06 AM | Registered: C:\WINDOWS\system32\msxml3.dll

8:02:06 AM | Unregistered: C:\WINDOWS\system32\qmgr.dll

8:02:07 AM | Registered: C:\WINDOWS\system32\qmgr.dll

8:02:07 AM | Unregistered: C:\WINDOWS\system32\qmgrprxy.dll

8:02:07 AM | Registered: C:\WINDOWS\system32\qmgrprxy.dll

8:02:07 AM | Unregistered: C:\WINDOWS\system32\muweb.dll

8:02:07 AM | Registered: C:\WINDOWS\system32\muweb.dll

8:02:07 AM | Unregistered: C:\WINDOWS\system32\winhttp.dll

8:02:07 AM | Registered: C:\WINDOWS\system32\winhttp.dll

8:02:07 AM | Registered: C:\WINDOWS\system32\wuapi.dll

8:02:07 AM | Unregistered: C:\WINDOWS\system32\wuaueng.dll

8:02:08 AM | Registered: C:\WINDOWS\system32\wuaueng.dll

8:02:08 AM | Unregistered: C:\WINDOWS\system32\wuaueng1.dll

8:02:08 AM | Registered: C:\WINDOWS\system32\wuaueng1.dll

8:02:08 AM | Unregistered: C:\WINDOWS\system32\wucltui.dll

8:02:08 AM | Registered: C:\WINDOWS\system32\wucltui.dll

8:02:08 AM | Unregistered: C:\WINDOWS\system32\wups.dll

8:02:08 AM | Registered: C:\WINDOWS\system32\wups.dll

8:02:08 AM | Unregistered: C:\WINDOWS\system32\wups2.dll

8:02:08 AM | Registered: C:\WINDOWS\system32\wups2.dll

8:02:08 AM | Unregistered: C:\WINDOWS\system32\wuweb.dll

8:02:08 AM | Registered: C:\WINDOWS\system32\wuweb.dll

8:02:08 AM | Registered: C:\WINDOWS\system32\ole32.dll

--- SSL/HTTPS/Cryptography ---

The last thing that the screen says is "Stopping Crytoserv..."

What's the reason nothing else is happening?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...