Jump to content

Recommended Posts

G'day folks,

I've been using FF3 for some time now, but I can't set up my bookmarks to open in a new tab without having to right-click on the bookmark and choosing 'Open in New Tab'.

Every time I open a bookmark it loads itself in the last open tab and thereby 'unloads' that page. This didn't happen in FF2 but for the life of me I can't work out how to set this in FF3.

Any ideas?

Cheers :)

Link to post
Share on other sites

Not a workaround, that's the quick way to open any link in a new tab. If you simply must have left-click open bookmarks in a new tab, you need to install the Tab Mix Plus extension. A development build that works with Firefox 3.0.x is available here: http://tmp.garyr.net/forum/viewtopic.php?t=9178

It's a large and complex extension that gives you all kinds of options for tab behavior. Up to you if it's worth it or not.

Link to post
Share on other sites

Not a workaround, that's the quick way to open any link in a new tab. If you simply must have left-click open bookmarks in a new tab, you need to install the Tab Mix Plus extension. A development build that works with Firefox 3.0.x is available here: http://tmp.garyr.net/forum/viewtopic.php?t=9178

It's a large and complex extension that gives you all kinds of options for tab behavior. Up to you if it's worth it or not.

Thanks much for that.

Yep, that's what I was using for FF2, but isn't compatible with FF3 yet, will try your suggested link and give that a whirl.

Cheers :)

Link to post
Share on other sites

You're welcome. :) They really make you hunt to find the right build. I'd heard about it in the nightly build thread on the Mozillazine forum, so I new it was out there somewhere; kept looking til I found it.

It's not on the Mozilla Add-ons site yet, and that's the only place you get auto-updates from. Thus you have to install it manually.

Link to post
Share on other sites

I meant the new build isn't on AMO yet, when it's finalized it will be posted there and available via auto-update. Don't know what's taking so long, Fx 3.0.1 has been out for a while and that update is needed for compatibility.

Link to post
Share on other sites

Yep, it works, thanks much for the headsup.

Sidenote/Thread Hijack: My exhaulted presence will be somewhat diminshed for the next 4-6 weeks as I'm moving house and my new connection is going to be just marginally faster than a snail's pace. Going to hate leaving cable behind and downgrading to ADSL1 :)

Cheers :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...