Jump to content
Sign in to follow this  
Catalina

MS Office Libary.

Recommended Posts

My OS: WinXP Pro SP3.

Re: Microsoft Office 2003.

Downloaded/installed Office 2003 and it is working perfectly in Administration Account but experiencing problems in Least-privileged User Account (LUA).

Error messages (in LUA):

"One of your object libaries (|) is missing or damaged. Please run Setup to install."

...and:

"Could not register the Office object libary. Please run Setup."

After the installer is going thru the installation and setup processes Office will open eventually. When closing Office and open it again, the installation and setup processes start again.

I followed the instruction as per:

http://support.microsoft.com/kb/296114

...and have added "Everyone" to the 'Permission' list and selected 'Read'.

But no luck.

I uninstalled/re-installed Office 3 times but the problem persists.

Before I am going to either repair or re-install the OS I wish to give Dial-a-fix a go and am seeking your advice as which box(es) to check. (Hate to make mistakes prior repairing the OS as I haven't done any preparations yet).

TIA.

Share this post


Link to post
Share on other sites

Dial-a-fix won't run in limited user accounts, and wouldn't really be able to fix this if it did since it has not been specifically programmed to fix this. :(

If you run it in the Administrator account, however, it's safe to check all boxes in section 5, the registration center. You won't need the other sections.

Share this post


Link to post
Share on other sites

Dial-a-fix won't run in limited user accounts, and wouldn't really be able to fix this if it did since it has not been specifically programmed to fix this. :(

If you run it in the Administrator account, however, it's safe to check all boxes in section 5, the registration center. You won't need the other sections.

Thanks for response. I gave it a shot using the utility in Admin A/C but no luck. I completed making preparations to wipe the HDD and reinstall the OS; gonna be busy for a while.

Cheers.

Share this post


Link to post
Share on other sites

If you keep having these problems after you reinstall the operating system, then you might want to try OpenOffice.org 3.0 which is a free office suite which is compatible with Microsoft Office 2003. It includes a word processor, spreadsheet, presentation, etc and basically does the same thing as Microsoft Office.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...