Jump to content

intermittent videos


glojo

Recommended Posts

Also, what browser(s) are having this issue? There is a Flash uninstall tool which is very useful if the update RTZ recommends does not work. ;)

Internet Explorer and I've done the uninstall tool thing. Says I have AFP 10 but need plug in. <sigh>

Link to post
Share on other sites

Also, what browser(s) are having this issue? There is a Flash uninstall tool which is very useful if the update RTZ recommends does not work. ;)

4got to let u kno I get a red x in a teenie box when I try to download AFP.

Link to post
Share on other sites
  • 3 weeks later...
  • 3 weeks later...

I'll continue to look into this and see what else may be the issue.

Hi Tarun I finally figured ou the problem. It's my internet speed. I took my pc to my sister's and viewed youtube without problems when it hit me---I dropped to a cost efficient plan, hence the slower speed.

Link to post
Share on other sites
  • Administrator

That was something I had not considered. There have been instances where Flash would only load the first ~10 seconds of a video and then not work properly; though it was a 9.x issue. What sort of plan do you have that causes such issues?

Link to post
Share on other sites

That was something I had not considered. There have been instances where Flash would only load the first ~10 seconds of a video and then not work properly; though it was a 9.x issue. What sort of plan do you have that causes such issues?

I'm with Atlantic Broadband for my cable and wireless internet. It's now just the basic plan.

Link to post
Share on other sites
  • 1 month later...

That was something I had not considered. There have been instances where Flash would only load the first ~10 seconds of a video and then not work properly; though it was a 9.x issue. What sort of plan do you have that causes such issues?

I'm with Atlantic Broadband for my cable and wireless internet. It's now just the basic plan.

Hi Tarun I'm still having the same issues with my most recent being I cannot play a simple game I put on my pc---7 wonders. The mouse is draggin slowly and driving me nuts. I tried updating my intel driver whom referred me back to dell and blam I'm lost....I've ran scans, deleted internet files, cookies, and even defragged, etc..Any advice?

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...