Jump to content

Problems with v0.60.0.24 (i.e., IE8)


Guest Joe Lentini

Recommended Posts

Guest Joe Lentini

Had same problem with IE8 as everyone else. Then thought I ought to check your home pages and discovered that v6.024 does not play well with IEv8...did discover there is a 1.0 in the works which will either work with IE v8 and higher or, at the very least, will ignore it so the error messages stop. Can anyone tell me/us when we might find a later version of Dial-a-fix than v 6.024? This small program does big things and I look fwd to getting the latest and greatest as soon as it is available.

Joe Lentini

lentini.joseph@gmail.com

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...