Jump to content

Download major problem! hellppppp


Laluna

Recommended Posts

Hi everyone, My PC has developed a major issue with downloading ANYTHING !

I click a download link - doesnt matter what or where,

these download links then often open another web page

before the start of the download, and I get:

"Internet explorer cannot display the webpage"

Sometimes I can go back to the previous page and retry..

often they give more than one link, or say if your download does not start

in 5 seconds "click here" - which apears to be a direct link, with no 'other'page coming up.

IF ok..

the download begins,the a few seconds later: (maybe from 10 to 20 seconds) I get...

"Internet Explorer cannot download <program.exe> from <sitename>"

"The operation Timed out. "

This has nothing to do with the site I go to, I'v tested on many.

seems something on here has gone wrong with the Explorer download feature..

Last night I reinstalled Explorer8, thinkng that migth resolve it,

but nope same flamin problem!

this is just a recent occurrence, things were perfectly ok a few days or a week ago...

don't ask when it first started - I don't recall

I did a recent windows update.. could have been that, I dont know..

but - obviously the Question is...

whats the windows or explorer "download" window that pops up when up click a file to downlaod,

how does it function ? where's it reside? is it part of explorer? or Windows?

I do have "freeDownloadManager" which I CAN use tio intercept and manage the downloads,

though I tend(ed) to use this only for larger files... though it doesnt preent the

1st bug - of the download page not being displayed!

I guess both problems are related.

many thanks for any help resolving this,

and a Great New year to you all :-)

(stay alive!)

and most of all - how the heck can I Fix it !?

Link to post
Share on other sites

Me again !

phewww. thankfully the posting if this DID post !

cos I can add that even when I Posted this problem,

the next page to display when you post anything here...

it came up "internet explorer Cannot open this page" !!

typical of this problem..

hope I can get it resolved real quick !

thanks again.

Link to post
Share on other sites

That doesnt really resolve the problem!

I just restored my "C" drive to as before the last windows update..

Downloading just got worse !!

When you go t a web site and select an item to download,

depending on the site it's either right there, click an ddownlaod..

or they have their own build in downlaoder that gets initiated..

genertally this runs in the background, and opens up another

page and you might get the top bar alert about ok'ing this downlaod..

do that and in it comes...

now for example I went to get glary utilities(just to test the download)

and instead of getting the file, I got the "downloader"!!!

that should run in the background from the web site

"You Have Chosen to open

SoftTronicDownloader_for_Glary-Utilities.exe "

[save - Cancel]

I tried again, another site, another file

Explorer started the download ok.. then few seconds later it "timed out"!

the only reason Firefox "is better" - is only cos it has it's own built in downloader

bypassing explorer's or is it Windows, download feature.

Problem not really resolved!!

I can make use of firefox or use "free download manager"

to handle explorer 8 downloads...

but the problem is still there and I'd really like to resolve it.

don't like having anything that's got a bug in it!

Question - when you download a file, and the dialogue window pops up

to Save or Cancel.... (whatever you'd call it?)

is that part of "Windows"?, or part of "Explorer"?

( what DO you refer to it as? )

If it's Explorer, maybe I should try going back to a previous release,

then bring it up to date to the current version.

cos it's that "download" feature that's some how got corrupted.

the Windows or Explorer "download"er.. is it part of Windows?

or is it part of Explorer ?

Link to post
Share on other sites

RESOLVED,

I'v never had a "bad" Windows Update,....

but something in the latest batch - over the last week or two,..

last week of December > is bad !

I'd explored just about all possibilities for this problem...

so restored my system to as-it-was prior to that Windows Update.

Problem Gone !!

I'll see about passing the info on to Microsoft,

it HAS to be some update released since about 16th Dec,

though I didnt run the update till a week or so ago.

but "problem gone" indicates it must be something in the update!

It's the only update / install I'v done recently.

Link to post
Share on other sites

...

it HAS to be some update released since about 16th Dec,

...

The most likely candidate is MS10-090 a.k.a KB2416400 "Cumulative Security Update for Internet Explorer" which has been causing no end of trouble when installed in a centrally-managed business environment.

If so, then Microsoft already know about it.

.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...