Jump to content
crocmuncie

adobe flash player freezes

Recommended Posts

Are you running the 32 bit or 64 bit of IE?

Also, does this behavior occur with Firefox or another web browser?

It's possible you simply need a clean install of Flash.

To uninstall Flash: http://download.macromedia.com/pub/flashplayer/current/uninstall_flash_player.exe

Flash for IE: http://www.filehippo.com/download_flashplayer_ie/

Flash for Firefox: http://www.filehippo.com/download_flashplayer_firefox/

Share this post


Link to post
Share on other sites

Adobe does not support Flash running with 64-bit IE on 64-bit Windows 7.

You should have something like the following:

win01.2.2.gif

The arrowed line starts 32-bit IE (which Adobe does support).

.

Share this post


Link to post
Share on other sites

I mentioned "Square" back in December on another forum, it was at 'Preview' release then and still is until mid 2011...?

Features

The key new capability in the Flash Player "Square" preview is:

  • 64-bit support — This release includes native support for 64-bit operating systems and 64-bit web browsers on Windows, Mac OS, and Linux.

... Adobe Labs / Adobe Flash Player "Square"

Share this post


Link to post
Share on other sites

I knew about the Square preview in the labs. It's a complete PITA:-

You can't update it:

You will not receive automatic update notifications for future final releases of Flash Player ...

You can't install over the top of it:

... you will need to manually uninstall Flash Player "Square" before installing a final shipping version of Flash Player

And, like gUiTaR_mIkE says, it's not been updated since last year. It's still stuck on Preview 3 that was released on 30-November-2010.

There's been at least one Security Update to Flash 10.3 since then, so it's probably PWNable, too.

.

Share this post


Link to post
Share on other sites

Getting back to the original topic, one additional problem with Flash on IE9, is that if ActiveX filtering is turned on in IE9, then Flash doesn't work.

IE9 has a feature called ActiveX Filtering:

To turn on ActiveX Filtering

In Internet Explorer, click the Tools button, point to Safety, and then click ActiveX Filtering.

To turn off ActiveX Filtering on a specific website

In Internet Explorer, click the Filter button in the Address bar, and then click Turn off ActiveX Filtering.

To turn off ActiveX Filtering on all websites

In Internet Explorer, click the Tools button, point to Safety, and then click ActiveX Filtering.

Secondly, Flash with IE9 has rendering/hardware acceleration problems so you need another update

Flash 10.3.181.14 => Flash 10.3.181.16

Flash 10.3.181.16 was released on Tuesday (= Wednesday in some time zones).

.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...