Jump to content
Sign in to follow this  
doobleshaft

forced to select Windows update settings after every reboot

Recommended Posts

An issue that has plagued me on and off for months on Windows 7 Ultimate has now started happening on Windows 8.1 Pro.

 

After every reboot without fail I'm now being prompted by action centre to set the Windows Update settings. When I go to check them it tells me that the option for "Give me recommended updates...." is deselected and that it is set to never check for updates.

 

Everytime this happens I go in and select the option and set to automatically check and install. While it never installs them automatically forcing me everytime to choose to do it, at least the check was automatic until this started happening.

 

Any idea how I resolve this?

Share this post


Link to post
Share on other sites

There may be a Microsoft Fix It that you can run for this. I'l have to check into it, though.

 

Perhaps after reboot, set and apply the settings, OK out and then restart.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×