Jump to content

Various problems with laptop


Recommended Posts

I'm not sure if this is the right place to post this, but I'm having several problems with my laptop. I don't know how much information you need, so I guess I'll just start by listing everything that's going on. Btw, I have Windows XP....also, although it's kind of embarrassing to admit that I'm so ignorant about computers, please be patient with me and explain everything in basic terms. Any help that you can give me will be appreciated...thank you so much.

1. When I start my computer, I get a message "error loading 0wao06rs.dll - the specified module could not be found"

2. I get pop-up windows when I start up, although I remove them when I run my spyware scans.

3. When I try to open my task manager, it flashes once quickly on the screen. The same thing was happening with yahoo IM, but today the yahoo IM start up screen opened without a problem.

4. Once I was able to open yahoo IM, I could not see the text that I typed in a message.

5. Complete web pages are not opening, as an example, in gmail i'm able to send and receive messages, but I don't see the options for modifying the text style (it only happens with my laptop, and did not happen when I accessed gmail from another computer).

6. Nothing happens when I try to access some items on a web page (such as, I tried to download the panda free scan, and when I clicked on "download" nothing happened). The computer doesn't freeze, I'm still able to get to other sites, but that's it.

7. When going to some websites, I get a message that my browser settings do not allow me to directly access a page (they are currently set at the default setting).

I think that's about it, I'll add more if I think of anything else. I do run microsoft antispyware, spybot, and ad-aware daily - I remove any critical threats that are found. Also, I have Norton antivirus.

I am so ready to stomp this thing into pieces, lol. Plus, I think I've been driving MP_Handler crazy by asking him so many questions. Thanks for your help!

Link to post
Share on other sites
  • Administrator

I'm not sure if this is the right place to post this, but I'm having several problems with my laptop.  I don't know how much information you need, so I guess I'll just start by listing everything that's going on.  Btw, I have Windows XP....also, although it's kind of embarrassing to admit that I'm so ignorant about computers, please be patient with me and explain everything in basic terms.  Any help that you can give me will be appreciated...thank you so much.

No need to feel embarrassed, we all have to learn sometime! :P

1. When I start my computer, I get a message "error loading 0wao06rs.dll - the specified module could not be found"

This to me sounds like a malware program/extension loading, then is unable to call the dll. (Like say you're the computer, and you use the phone to call someone. That someone is the application. The application then gets things it needs; .dll files, etc. That's like your friend choosing what topics to talk about. If this is wrong someone let me know!)

2. I get pop-up windows when I start up, although I remove them when I run my spyware scans.

Have you downloaded and run the Anti-Malware Pro package? If not, please do so. :hug:

3. When I try to open my task manager, it flashes once quickly on the screen.  The same thing was happening with yahoo IM, but today the yahoo IM start up screen opened without a problem.

This could be virus/worm related. Do you have any anti-virus software installed? If so, please name the application.

4. Once I was able to open yahoo IM, I could not see the text that I typed in a message.

Could be that your settings were messed up, or there is/was malware running that took so many resources you couldn't see your text.

5. Complete web pages are not opening, as an example, in gmail i'm able to send and receive messages, but I don't see the options for modifying the text style (it only happens with my laptop, and did not happen when I accessed gmail from another computer).

Do you have javascript enabled or disabled in your web browser?

6. Nothing happens when I try to access some items on a web page (such as, I tried to download the panda free scan, and when I clicked on "download" nothing happened). The computer doesn't freeze, I'm still able to get to other sites, but that's it.

This as well sounds to be malware related. I'll provide a link to an excellent Anti-Malware package you could use.

7. When going to some websites, I get a message that my browser settings do not allow me to directly access a page (they are currently set at the default setting).

That is often a trick by some websites to try and get you to download spyware or adware.

I think that's about it, I'll add more if I think of anything else.  I do run microsoft antispyware, spybot, and ad-aware daily - I remove any critical threats that are found.  Also, I have Norton antivirus. 

I am so ready to stomp this thing into pieces, lol. Plus, I think I've been driving MP_Handler crazy by asking him so many questions.  Thanks for your help!

Aw, it's okay if you're driving MP crazy! He does the same to us! :cuddle: (Just kidding MP!) ;)


    Some questions for you, trish:
  1. What browser do you use? (Internet Explorer, Firefox, Opera, Maxthon, etc.)
  2. What is your Internet connection? (Dialup, DSL, Cable, etc)
  3. What Anti-Malware programs do you use, if any? (Microsoft AntiSpyware, Ad-Aware, Spybot, etc)
  4. What Anti-Virus do you use, if any? (McAfee, eTrust, Panda, Norton, etc.)
  5. Do you have a USB drive and access to another computer with high speed Internet? (This is in case you're on dialup, or cannot download files that you will need.)
Link to post
Share on other sites

Trish, maybe post your computer specification here:

https://forums.lunarsoft.net/index.php?showtopic=551

so the Lunarsoft team can help you out quicker.

Also, I know its time consuming, but the anti-malware package that Tarun put together is awesome and very conveniently placed in one download so you can one stop shop. I tell everyone i know about it. :cuddle:

Link to post
Share on other sites

No need to feel embarrassed, we all have to learn sometime!  :P

This to me sounds like a malware program/extension loading, then is unable to call the dll.  (Like say you're the computer, and you use the phone to call someone.  That someone is the application.  The application then gets things it needs; .dll files, etc.  That's like your friend choosing what topics to talk about.  If this is wrong someone let me know!)

Have you downloaded and run the Anti-Malware Pro package?  If not, please do so.  :hug:

This could be virus/worm related.  Do you have any anti-virus software installed?  If so, please name the application.

Could be that your settings were messed up, or there is/was malware running that took so many resources you couldn't see your text.

Do you have javascript enabled or disabled in your web browser?

This as well sounds to be malware related.  I'll provide a link to an excellent Anti-Malware package you could use.

That is often a trick by some websites to try and get you to download spyware or adware.

Aw, it's okay if you're driving MP crazy!  He does the same to us!  :cuddle:   (Just kidding MP!)  ;)


  1. Some questions for you, trish:












  2. What browser do you use? (Internet Explorer, Firefox, Opera, Maxthon, etc.)












  3. What is your Internet connection?  (Dialup, DSL, Cable, etc)












  4. What Anti-Malware programs do you use, if any?  (Microsoft AntiSpyware, Ad-Aware, Spybot, etc)












  5. What Anti-Virus do you use, if any?  (McAfee, eTrust, Panda, Norton, etc.)












  6. Do you have a USB drive and access to another computer with high speed Internet? (This is in case you're on dialup, or cannot download files that you will need.)

<{POST_SNAPBACK}>

I don't have the Anti-malware pro package, but I'll download it.

I have micrsoft antispyware, ad-aware, and spybot.

Javascript is enabled at "high"

I use IE with cable, and I have Norton anti-virus. I've also run Microsoft's malicious software removal tool, which came up with nothing.

I do have a USB drive and can get access to another computer with high speed internet.

Once I've run my anti spyware scans I'll run the "hijack this" scan and post the log.

Link to post
Share on other sites

Are you getting an error message, if so, what does it say?

<{POST_SNAPBACK}>

I'm not getting an error message...the "hijack this" menu flashes quickly on the screen, but i was able to select the scan and save log option. I didn't get a message at all, it just didn't do anything.

Okay, it ran...I'll post it in the "Hijack this" thread

I have run cwshredder, msas, ewido, spybot, and ad-aware, and I'm still unable to get a hijack this log in normal mode. Is there anything else I need to do?

I also ran the coolwwwsearch.smartkiller removal tool and got the message that it was not found on my system.

I have Norton. I'll run a hijack this from safe mode now.

I tried to download SP2, but when I get to the download itself the page doesn't load...that's been happening today with my IE homepage as well.

Link to post
Share on other sites

Okay, now there are other issues....I cannot enable the windows firewall, when I looked at the "advanced" tab, it says that the network settings have become corrupted and to restore defaults. When I did that, nothing happened. Also, I'm getting a message at start-up that says Runtime error...Program :C\WINDOWS\System32\bcmwltry.exe

Link to post
Share on other sites
  • Administrator

Okay, now  there are other issues....I cannot enable the windows firewall, when I looked at the "advanced" tab, it says that the network settings have become corrupted and to restore defaults.  When I did that, nothing happened. Also, I'm getting a message at start-up that says Runtime error...Program :C\WINDOWS\System32\bcmwltry.exe

Dial-a-fix under More... Fix net/fw should fix your firewall. :P

bcmwltry.exe is Broadcom Corporation Wireless Network Tray Applet. Reinstalling or Repair installing the software may fix everything.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...