Jump to content

Recommended Posts

Anyone having trouble with it? Mine will not update even after a reinstall.

<{POST_SNAPBACK}>

It is reinstalling it that causes the problem.

Click Start

Click Run

Type (or copy and paste from here) Msiexec /x {A5CC2A09-E9D3-49EC-923D-03874BBD4C2C}

Then click OK.

Then try to update Windows Defender again.

Link to post
Share on other sites

Which is not updating?  The defs or the program itself?

<{POST_SNAPBACK}>

The definitions. And I am having browser problems. They seem to stop if I close windows defender. This whole computer is a piece of s*** I think. I am getting frustrated that I paid soooo much money for it.

Link to post
Share on other sites

I've found that the defs won't install if the service is stopped.

<{POST_SNAPBACK}>

What service? I am confused. It doesn't take much, Tarun. I tried to update, i tried Capmans suggestion but i still have a yellow exclamation point over top of my castle icon. I am scanning as we speak. I guess i am gonna give it a whole once over and post a log.

Link to post
Share on other sites

It's the Windows Defender service listed under services.msc, and I've found through Windows Update it doesn't like to update if that service is off.  Rather annoying.

<{POST_SNAPBACK}>

Okay i checked that. It is set at automatic and was running. I restarted it. I still have the yellow exclamation point over my castle icon in my taskbar.

Link to post
Share on other sites

mines is saying that the defs. havent been updated in 14days. then i press check now and it says its up2date with defs and engine upgrades but it still says ! in the corner and still on the home screen of defender.

My current Defs. are 1.14.1395.2 created on the 10/04/2006.

defender version is 1.1.1347.0.

Any suggestions

Link to post
Share on other sites

uninstall product?

<{POST_SNAPBACK}>

No, sorry, i was going to hang around here but got sidetracked.

Anyway, this is what I meant:

Click Start

Click Run

Type (or copy and paste from here) Msiexec /x {A5CC2A09-E9D3-49EC-923D-03874BBD4C2C}

Then click OK.

Then try to update Windows Defender again.

Link to post
Share on other sites

right i done that but its coming up

windows installer

are you sure you want to uninstall this product

yes no

no ok?

I also see an updated definition on windows update but i installed it and its still doing the same thing?

Link to post
Share on other sites

right i done that but its coming up

windows installer

are you sure you want to uninstall this product

yes  no

no ok?

I also see an updated definition on windows update but i installed it and its still doing the same thing?

<{POST_SNAPBACK}>

That should of been a YES JMac, it is only asking if you want to remove the definition file.

Link to post
Share on other sites

Cheers Solved the problem :P

<{POST_SNAPBACK}>

I knew it would work, I have had to do it on umpteens of machines already.

<{POST_SNAPBACK}>

I left it alone for a couple of days and it is okay now. Maybe it was something with a server or something. Thanks for the help peeps.

Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...

I got updated to Defender (clicked on the update popup to see if that's what it was, then it refused to cancel once it started. Really obnoxious, I was planning to wait for more of the bugs to be worked out before getting it). I solved the not updating problem, the problem I'm having now is it doesn't run scheduled scans. At first it was because the Task Scheduler service was disabled, but I started that, set it to automatic, and got one scan to run as scheduled. it seems to forget after a reboot, though, because tonight it didn't run - Winpatrol did show it as a scheduled task, but now it doesn't. Any ideas?

Link to post
Share on other sites

After I had despaired of ever getting it to work, tonight it's working. It's back in the Scheduled Tasks list, it downloaded a signature update, and it ran a quick scan at the scheduled time. Don't know why it wasn't working yesterday, don't know why it's working now. Wonder if it will work tomorrow? :wish:

Link to post
Share on other sites
  • 3 weeks later...

Hi Guys,

Another problem has came up for defender when i open it and im on the home screen a box appears that says:

Windows Defender encountered an error: 0x80004003. invaild pointer

Link to post
Share on other sites

Hi Guys,

Another problem has came up for defender when i open it and im on the home screen a box appears that says:

Windows Defender encountered an error: 0x80004003. invaild pointer

<{POST_SNAPBACK}>

That is a bug that has not been worked out yet, it will in a future release.

The work around is to start a scan using the Scan button at the top of the Defender screen rather than using the one on the home screen.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...