Jump to content

BITS AGAIN.


bellaboo

Recommended Posts

I fixed this problem about 4 weeks ago and now have it back that I cannot download an Windows Updates and says qmgr.dll is failed - error 5 on BITS. Can anyone help pls.

14:16:43 | Dial-a-fix was unable to determine your version of Internet Explorer

Notes about this log:

1) "->" denotes an external command being executed, and "-> (number)" indicates

the return code from the previous command

2) Not all external command return codes are accurate, or useful

3) Sometimes commands return 0 (no error) even when they fail or crash

4) If an error occurs while registering an object, please send an email to:

dial-a-fix@DjLizard.net and include a copy of this log

DAF version: v0.60.0.24

--- System info ---

OS: Microsoft Windows XP Service Pack 3

IE version: 8.0.6001.18702

MPC: 55277-OEM

CPU: Intel® Pentium® 4 CPU 2.80GHz (~2790MHz)

BIOS: 19/09/2003

Memory (approx): 510MB

Uptime: 0 hour(s)

Current directory: C:\Documents and Settings\HAZEL SHARPE\My Documents\Dial-a-fix-v0.60.0.24\Dial-a-fix-v0.60.0.24

---

31/08/2010 14:16:43 -- Dial-a-fix : [v0.60.0.24] -- started

14:16:44 | Policy scan started

14:16:44 | Policy scan ended - no restrictive policies were found

--- Flush SoftwareDistribution ---

--- Windows Update ---

--- Registration: Windows Update/Automatic Update DLLs ---

14:26:30 | Unregistered: C:\WINDOWS\system32\msxml.dll

14:26:30 | Registered: C:\WINDOWS\system32\msxml.dll

14:26:30 | Unregistered: C:\WINDOWS\system32\msxml2.dll

14:26:30 | Registered: C:\WINDOWS\system32\msxml2.dll

14:26:32 | Unregistered: C:\WINDOWS\system32\msxml3.dll

14:26:32 | Registered: C:\WINDOWS\system32\msxml3.dll

14:26:33 | Unregistered: C:\WINDOWS\system32\qmgr.dll

14:26:49 | Error during registration of C:\WINDOWS\system32\qmgr.dll - version: 6.7.2600.5512. The error returned is: The specified service already exists.

(-2147023823)

14:26:49 | Unregistered: C:\WINDOWS\system32\qmgrprxy.dll

14:26:49 | Registered: C:\WINDOWS\system32\qmgrprxy.dll

14:26:49 | Unregistered: C:\WINDOWS\system32\muweb.dll

14:26:49 | Registered: C:\WINDOWS\system32\muweb.dll

14:26:49 | Unregistered: C:\WINDOWS\system32\winhttp.dll

14:26:49 | Registered: C:\WINDOWS\system32\winhttp.dll

14:26:49 | Registered: C:\WINDOWS\system32\wuapi.dll

14:26:50 | Unregistered: C:\WINDOWS\system32\wuaueng.dll

14:26:51 | Registered: C:\WINDOWS\system32\wuaueng.dll

14:26:51 | Unregistered: C:\WINDOWS\system32\wuaueng1.dll

14:26:51 | Registered: C:\WINDOWS\system32\wuaueng1.dll

14:26:51 | Unregistered: C:\WINDOWS\system32\wucltui.dll

14:26:51 | Registered: C:\WINDOWS\system32\wucltui.dll

14:26:51 | Unregistered: C:\WINDOWS\system32\wups.dll

14:26:51 | Registered: C:\WINDOWS\system32\wups.dll

14:26:51 | Unregistered: C:\WINDOWS\system32\wups2.dll

14:26:51 | Registered: C:\WINDOWS\system32\wups2.dll

14:26:51 | Unregistered: C:\WINDOWS\system32\wuweb.dll

14:26:52 | Registered: C:\WINDOWS\system32\wuweb.dll

14:26:52 | Registered: C:\WINDOWS\system32\ole32.dll

--- SSL/HTTPS/Cryptography ---

14:26:59 | Executed 'cmd.exe /c rmdir /q /s C:\WINDOWS\system32\Catroot2'

--- Registration: SSL/HTTPS/Cryptography ---

14:27:01 | Unregistered: C:\WINDOWS\system32\cryptdlg.dll

14:27:02 | Registered: C:\WINDOWS\system32\cryptdlg.dll

14:27:02 | Unregistered: C:\WINDOWS\system32\cryptui.dll

14:27:02 | Registered: C:\WINDOWS\system32\cryptui.dll

14:27:02 | Unregistered: C:\WINDOWS\system32\cryptext.dll

14:27:02 | Registered: C:\WINDOWS\system32\cryptext.dll

14:27:02 | Unregistered: C:\WINDOWS\system32\dssenh.dll

14:27:02 | Registered: C:\WINDOWS\system32\dssenh.dll

14:27:02 | Unregistered: C:\WINDOWS\system32\gpkcsp.dll

14:27:02 | Registered: C:\WINDOWS\system32\gpkcsp.dll

14:27:03 | Unregistered: C:\WINDOWS\system32\initpki.dll

14:28:48 | Registered: C:\WINDOWS\system32\initpki.dll

14:28:48 | Unregistered: C:\WINDOWS\system32\licdll.dll

14:28:48 | Registered: C:\WINDOWS\system32\licdll.dll

14:28:48 | Unregistered: C:\WINDOWS\system32\mssign32.dll

14:28:48 | Registered: C:\WINDOWS\system32\mssign32.dll

14:28:48 | Unregistered: C:\WINDOWS\system32\mssip32.dll

14:28:48 | Registered: C:\WINDOWS\system32\mssip32.dll

14:28:49 | Unregistered: C:\WINDOWS\system32\scardssp.dll

14:28:49 | Registered: C:\WINDOWS\system32\scardssp.dll

14:28:49 | Unregistered: C:\WINDOWS\system32\sccbase.dll

14:28:49 | Registered: C:\WINDOWS\system32\sccbase.dll

14:28:49 | Unregistered: C:\WINDOWS\system32\scecli.dll

14:28:50 | Registered: C:\WINDOWS\system32\scecli.dll

14:28:50 | Unregistered: C:\WINDOWS\system32\softpub.dll

14:28:50 | Registered: C:\WINDOWS\system32\softpub.dll

14:28:50 | Unregistered: C:\WINDOWS\system32\slbcsp.dll

14:28:50 | Registered: C:\WINDOWS\system32\slbcsp.dll

14:28:50 | Unregistered: C:\WINDOWS\system32\regwizc.dll

14:28:50 | Registered: C:\WINDOWS\system32\regwizc.dll

14:28:50 | Unregistered: C:\WINDOWS\system32\rsaenh.dll

14:28:50 | Registered: C:\WINDOWS\system32\rsaenh.dll

14:28:50 | Unregistered: C:\WINDOWS\system32\winhttp.dll

14:28:50 | Registered: C:\WINDOWS\system32\winhttp.dll

14:28:50 | Unregistered: C:\WINDOWS\system32\wintrust.dll

14:28:51 | Registered: C:\WINDOWS\system32\wintrust.dll

--- Registration: Programming cores/runtimes ---

14:28:51 | Registered: C:\WINDOWS\system32\atl.dll

14:28:51 | Registered: C:\WINDOWS\system32\corpol.dll

14:28:51 | Registered: C:\WINDOWS\system32\jscript.dll

14:28:51 | Registered: C:\WINDOWS\system32\dispex.dll

14:28:51 | Registered: C:\WINDOWS\system32\scrrun.dll

14:28:51 | Registered: C:\WINDOWS\system32\scrobj.dll

14:28:51 | Registered: C:\WINDOWS\system32\vbscript.dll

14:28:51 | Registered: C:\WINDOWS\system32\wshext.dll

Thanks

Link to comment
Share on other sites

To fix this I think we will have to use other tools, not Dial-A-Fix. But first I need some more information, please.

When you find "I cannot download an Windows Updates" do you see the numbers "0x8DDD0018" or "0x80246008" on your screen?

When you see "error 5 on BITS" do you also see the words "Access is Denied" (or "Accès refusé") on your screen?

.

Link to comment
Share on other sites

Thanks for your reply. Have just turned it back on yet again and low and behold the updates are now working again so obviously something has worked with dial a fix. Thank you for taking time to reply. Fingers crossed it will keep working again. Any ideas what causes it to stop? Is it something I download, although I don't do any downloading of music or films just info connected with websites.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...