Jump to content

Search the Community

Showing results for tags 'outpost security suite'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Lunarsoft Related
    • Announcements
    • Lunarsoft Discussion & Issues
    • Backpage News
  • Lunar Lounge
    • General Discussion
    • Gamer's Hangout
    • Media Hub
    • Introduce Yourself
  • Technical Discussion
    • Software
    • Hardware
    • Malware Prevention & Security
    • Malware Removal
  • Microsoft Product Support
    • Windows 10
    • Windows 8
    • Windows 7
    • Microsoft Office
  • Member Projects
    • Anti-Malware Toolkit
  • Archives
    • Read Only Archives

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Website URL


Interests

Found 1 result

  1. I did a system clean-up and updated a load of programs. Following Tarun's advice, I uninstalled Comodo and installed Outpost Security Suite. It works well with pre-installed avast, auto-disabling it's own anti-virus. However, Outpost caused massive surges of CPU usage, with my CPU typically clocking in at 100%. causing frequent freezing and music being played on WMP to be played incorrectly. After having shutdown Outpost and tested everything on the PC, everything is working fine, so I have now uninstalled Outpost. Can anyone suggest other decent firewalls?
×
×
  • Create New...