Jump to content

Running Dial a fix


streghone

Recommended Posts

Hello,

I heard about this forum looking around and decided to download DAF . I have updates problems, that they download but they will not install. I run DAF and pressed the all green and it runs fine until it gets to Stopping CRYPSVC and it stays there for more than 30minutes and counting. I re- started the pc and did it again but it's doing the same thing. I have to cancell for it to stop running. Can you tell me the problem and What can I do for the updates problems. here its what I got so far :

Notes about this log:

1) "->" denotes an external command being executed, and "-> (number)" indicates

the return code from the previous command

2) Not all external command return codes are accurate, or useful

3) Sometimes commands return 0 (no error) even when they fail or crash

4) If an error occurs while registering an object, please send an email to:

dial-a-fix@DjLizard.net and include a copy of this log

DAF version: v0.60.0.24

--- System info ---

OS: Microsoft Windows XP Service Pack 2

IE version: 6.0.2900.2180

MPC: 76487-023

CPU: AMD Sempron Processor 3200+ (~1800MHz)

CPU: CPU is 64-bit or has 64-bit extensions

BIOS: 12/29/2006

Memory (approx): 446MB

Uptime: 0 hour(s)

Current directory: C:\Documents and Settings\Luis Matos\Local Settings\Temporary Internet Files\Content.IE5\H2U2DBH6\Dial-a-fix-v0.60.0.24[1]\Dial-a-fix-v0.60.0.24

---

12/14/2007 2:15:55 AM -- Dial-a-fix : [v0.60.0.24] -- started

2:15:55 AM | Policy scan started

2:15:55 AM | Policy scan ended - no restrictive policies were found

--- Emptying temp folders ---

2:17:19 AM | Deleting C:\Documents and Settings\Luis Matos\Local Settings\Temp...

2:17:19 AM | C:\Documents and Settings\Luis Matos\Local Settings\Temp could not be completely emptied, please reboot and try again

2:17:19 AM | Deleting C:\WINDOWS\temp...

2:17:19 AM | C:\WINDOWS\temp has been re-created

2:17:19 AM | Deleting C:\DOCUME~1\LUISMA~1\LOCALS~1\Temp...

2:17:19 AM | Re-created directory C:\DOCUME~1\LUISMA~1\LOCALS~1\Temp

--- MSI ---

2:17:25 AM | Registered: C:\WINDOWS\system32\msi.dll

--- Windows Update ---

--- Registration: Windows Update/Automatic Update DLLs ---

2:17:33 AM | Unregistered: C:\WINDOWS\system32\msxml.dll

2:17:33 AM | Registered: C:\WINDOWS\system32\msxml.dll

2:17:34 AM | Unregistered: C:\WINDOWS\system32\msxml2.dll

2:17:34 AM | Registered: C:\WINDOWS\system32\msxml2.dll

2:17:34 AM | Unregistered: C:\WINDOWS\system32\msxml3.dll

2:17:35 AM | Registered: C:\WINDOWS\system32\msxml3.dll

2:17:35 AM | Unregistered: C:\WINDOWS\system32\qmgr.dll

2:17:35 AM | Registered: C:\WINDOWS\system32\qmgr.dll

2:17:35 AM | Unregistered: C:\WINDOWS\system32\qmgrprxy.dll

2:17:35 AM | Registered: C:\WINDOWS\system32\qmgrprxy.dll

2:17:35 AM | Unregistered: C:\WINDOWS\system32\muweb.dll

2:17:35 AM | Registered: C:\WINDOWS\system32\muweb.dll

2:17:35 AM | Unregistered: C:\WINDOWS\system32\winhttp.dll

2:17:35 AM | Registered: C:\WINDOWS\system32\winhttp.dll

2:17:35 AM | Registered: C:\WINDOWS\system32\wuapi.dll

2:17:35 AM | Unregistered: C:\WINDOWS\system32\wuaueng.dll

2:17:36 AM | Registered: C:\WINDOWS\system32\wuaueng.dll

2:17:36 AM | Unregistered: C:\WINDOWS\system32\wuaueng1.dll

2:17:36 AM | Registered: C:\WINDOWS\system32\wuaueng1.dll

2:17:36 AM | Unregistered: C:\WINDOWS\system32\wucltui.dll

2:17:36 AM | Registered: C:\WINDOWS\system32\wucltui.dll

2:17:36 AM | Unregistered: C:\WINDOWS\system32\wups.dll

2:17:36 AM | Registered: C:\WINDOWS\system32\wups.dll

2:17:36 AM | Unregistered: C:\WINDOWS\system32\wups2.dll

2:17:36 AM | Registered: C:\WINDOWS\system32\wups2.dll

2:17:36 AM | Unregistered: C:\WINDOWS\system32\wuweb.dll

2:17:36 AM | Registered: C:\WINDOWS\system32\wuweb.dll

2:17:37 AM | Registered: C:\WINDOWS\system32\ole32.dll

--- SSL/HTTPS/Cryptography ---

Please Help this lost soul.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...