Jump to content

DAF errors


littlewhat

Recommended Posts

Here is a DAF log of errors that occurred that DAF said it had no fix for.

Notes about this log:

1) "->" denotes an external command being executed, and "-> (number)" indicates

the return code from the previous command

2) Not all external command return codes are accurate, or useful

3) Sometimes commands return 0 (no error) even when they fail or crash

4) If an error occurs while registering an object, please send an email to:

dial-a-fix@DjLizard.net and include a copy of this log

DAF version: v0.60.0.24

--- System info ---

OS: Microsoft Windows 2000 Service Pack 4

IE version: 6.0.2800.1106

MPC: 51873-270

CPU: Pentium III (~500MHz)

BIOS: 2001-08-01

Memory (approx): 383MB

Uptime: 7 hour(s)

Current directory: D:\Antivirus\Dial-a-fix-v0.60.0.24

---

2007-10-22 20:24:57 -- Dial-a-fix : [v0.60.0.24] -- started

20:24:57 | Policy scan started

20:24:57 | Policy scan ended - no restrictive policies were found

--- Flush SoftwareDistribution ---

--- Emptying temp folders ---

20:43:09 | Deleting C:\Documents and Settings\Administrator\Local Settings\Temp...

20:43:09 | C:\Documents and Settings\Administrator\Local Settings\Temp could not be completely emptied, please reboot and try again

20:43:09 | Deleting C:\WINNT\temp...

20:43:11 | C:\WINNT\temp could not be completely emptied, please reboot and try again

20:43:11 | Deleting C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp...

20:43:16 | C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp could not be completely emptied, please reboot and try again

--- Windows Update ---

--- Registration: Windows Update/Automatic Update DLLs ---

20:43:17 | Unregistered: C:\WINNT\system32\msxml.dll

20:43:17 | Registered: C:\WINNT\system32\msxml.dll

20:43:35 | Error during unregistration of C:\WINNT\system32\msxml3.dll - version: . The error returned is: Unspecified error

(-2147467259)

20:43:41 | Registered: C:\WINNT\system32\msxml3.dll

20:43:41 | Unregistered: C:\WINNT\system32\qmgr.dll

20:43:42 | Registered: C:\WINNT\system32\qmgr.dll

20:43:42 | Unregistered: C:\WINNT\system32\qmgrprxy.dll

20:43:42 | Registered: C:\WINNT\system32\qmgrprxy.dll

20:43:43 | Unregistered: C:\WINNT\system32\muweb.dll

20:43:43 | Registered: C:\WINNT\system32\muweb.dll

20:43:43 | Unregistered: C:\WINNT\system32\winhttp.dll

20:43:43 | Registered: C:\WINNT\system32\winhttp.dll

20:43:45 | Registered: C:\WINNT\system32\wuapi.dll

20:43:55 | Unregistered: C:\WINNT\system32\wuaueng.dll

20:44:19 | Error during registration of C:\WINNT\system32\wuaueng.dll - version: 7.0.6000.381. The error returned is: The specified service has been marked for deletion.

(-2147023824)

20:44:20 | Unregistered: C:\WINNT\system32\wuaueng1.dll

20:44:20 | Registered: C:\WINNT\system32\wuaueng1.dll

20:44:20 | Unregistered: C:\WINNT\system32\wucltui.dll

20:44:20 | Registered: C:\WINNT\system32\wucltui.dll

20:44:21 | Unregistered: C:\WINNT\system32\wups.dll

20:44:21 | Registered: C:\WINNT\system32\wups.dll

20:44:21 | Unregistered: C:\WINNT\system32\wups2.dll

20:44:21 | Registered: C:\WINNT\system32\wups2.dll

20:44:21 | Unregistered: C:\WINNT\system32\wuweb.dll

20:44:21 | Registered: C:\WINNT\system32\wuweb.dll

20:44:22 | Registered: C:\WINNT\system32\ole32.dll

--- SSL/HTTPS/Cryptography ---

20:44:23 | Executed 'cmd.exe /c rmdir /q /s C:\WINNT\system32\Catroot2'

--- Registration: SSL/HTTPS/Cryptography ---

20:44:24 | Unregistered: C:\WINNT\system32\cryptdlg.dll

20:44:24 | Registered: C:\WINNT\system32\cryptdlg.dll

20:44:24 | Unregistered: C:\WINNT\system32\cryptui.dll

20:44:24 | Registered: C:\WINNT\system32\cryptui.dll

20:44:26 | Unregistered: C:\WINNT\system32\cryptext.dll

20:44:28 | Registered: C:\WINNT\system32\cryptext.dll

20:44:28 | Unregistered: C:\WINNT\system32\dssenh.dll

20:44:28 | Registered: C:\WINNT\system32\dssenh.dll

20:44:30 | Unregistered: C:\WINNT\system32\gpkcsp.dll

20:44:30 | Registered: C:\WINNT\system32\gpkcsp.dll

20:44:32 | Unregistered: C:\WINNT\system32\initpki.dll

20:44:35 | Registered: C:\WINNT\system32\initpki.dll

20:44:35 | Unregistered: C:\WINNT\system32\mssign32.dll

20:44:35 | Registered: C:\WINNT\system32\mssign32.dll

20:44:35 | Unregistered: C:\WINNT\system32\mssip32.dll

20:44:35 | Registered: C:\WINNT\system32\mssip32.dll

20:44:36 | Unregistered: C:\WINNT\system32\scardssp.dll

20:44:36 | Registered: C:\WINNT\system32\scardssp.dll

20:44:36 | Unregistered: C:\WINNT\system32\scecli.dll

20:44:37 | Registered: C:\WINNT\system32\scecli.dll

20:44:37 | Unregistered: C:\WINNT\system32\softpub.dll

20:44:37 | Registered: C:\WINNT\system32\softpub.dll

20:44:37 | Unregistered: C:\WINNT\system32\slbcsp.dll

20:44:38 | Registered: C:\WINNT\system32\slbcsp.dll

20:44:38 | Unregistered: C:\WINNT\system32\regwizc.dll

20:44:38 | Registered: C:\WINNT\system32\regwizc.dll

20:44:38 | Unregistered: C:\WINNT\system32\rsaenh.dll

20:44:38 | Registered: C:\WINNT\system32\rsaenh.dll

20:44:38 | Unregistered: C:\WINNT\system32\winhttp.dll

20:44:38 | Registered: C:\WINNT\system32\winhttp.dll

20:44:38 | Unregistered: C:\WINNT\system32\wintrust.dll

20:44:39 | Registered: C:\WINNT\system32\wintrust.dll

--- Registration: Programming cores/runtimes ---

20:44:39 | Registered: C:\WINNT\system32\atl.dll

20:44:39 | Registered: C:\WINNT\system32\corpol.dll

20:44:39 | Registered: C:\WINNT\system32\jscript.dll

20:44:39 | Registered: C:\WINNT\system32\dispex.dll

20:44:39 | Registered: C:\WINNT\system32\scrrun.dll

20:44:40 | Registered: C:\WINNT\system32\scrobj.dll

20:44:40 | Registered: C:\WINNT\system32\vbscript.dll

20:44:40 | Registered: C:\WINNT\system32\wshext.dll

Link to post
Share on other sites

I've been getting the MSXML3 error a lot - it turns out that if you run Dial-a-fix again, it doesn't happen and everything is fine. I'll fix this in the next version of DAF.

For the "marked for deletion" error, that just means you should restart your computer. After restarting, be sure to run the same sections in Dial-a-fix again to put everything back. Then try Windows Update again.

A future version of Dial-a-fix will handle these things more gracefully.

Link to post
Share on other sites
  • 7 months later...

i have that error as well...i tried restarting and redoing the daf fix WU/WUAU but it is still the same... it only happens when trying to register wuaueng.dll. i have tried manual registers and nearly everything else all the forums ive found have suggested...nothing works!

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...