Jump to content
Sign in to follow this  
streghone

DAF stays there for ever

Recommended Posts

Hello,

I'm new in this forum so I do not know how long does it take to answer a question. But I ran a DAF Version v0.60.0.24 on my Xp SpC2 windows and it runs fine until it gets to stopping CRYPTSVC then it's stays there for ever if I don't cancel. What should I do?

Thank's

Share this post


Link to post
Share on other sites

Run Dial-a-fix in full and please post a log so we can see exactly where the application halts.

Hi,

I ran the wlole aplication in full but I waited for hours and hours and did not stop until I cancelled by pressing the X on the window to close program. What's next. ? should I live it thre for hours until it stops or send you a post when it get stuck on stopping CRYPT.

Share this post


Link to post
Share on other sites

Run Dial-a-fix in full and please post a log so we can see exactly where the application halts.

Hi,

I ran the wlole aplication in full but I waited for hours and hours and did not stop until I cancelled by pressing the X on the window to close program. What's next. ? should I live it thre for hours until it stops or send you a post when it get stuck on stopping CRYPT.

Hi,

Here its a log. Iran it for 7 minutes just to post the log but it looked like it was goin to be thre for a while .

Share this post


Link to post
Share on other sites

Sorry but I do not see any log posted or attached.

Hello !

I ran it again and I had to cancelled for it to stop. here is a log. Is it right? Too much personal info? Let me know I do not know .

Notes about this log:

1) "->" denotes an external command being executed, and "-> (number)" indicates

the return code from the previous command

2) Not all external command return codes are accurate, or useful

3) Sometimes commands return 0 (no error) even when they fail or crash

4) If an error occurs while registering an object, please send an email to:

dial-a-fix@DjLizard.net and include a copy of this log

DAF version: v0.60.0.24

--- System info ---

OS: Microsoft Windows XP Service Pack 2

IE version: 7.0.5730.13

MPC: 76487-023

CPU: AMD Sempron Processor 3200+ (~1800MHz)

CPU: CPU is 64-bit or has 64-bit extensions

BIOS: 12/29/2006

Memory (approx): 446MB

Uptime: 6 hour(s)

Current directory: C:\Documents and Settings\Luis Matos\Local Settings\Temporary Internet Files\Content.IE5\9HU6OEDG\Dial-a-fix-v0.60.0.24[1]\Dial-a-fix-v0.60.0.24

---

12/18/2007 5:23:48 AM -- Dial-a-fix : [v0.60.0.24] -- started

5:23:48 AM | Policy scan started

5:23:48 AM | Policy scan ended - no restrictive policies were found

--- Emptying temp folders ---

5:23:56 AM | Deleting C:\Documents and Settings\Luis Matos\Local Settings\Temp...

5:23:56 AM | C:\Documents and Settings\Luis Matos\Local Settings\Temp could not be completely emptied, please reboot and try again

5:23:56 AM | Deleting C:\WINDOWS\temp...

5:23:56 AM | C:\WINDOWS\temp could not be completely emptied, please reboot and try again

5:23:56 AM | Deleting C:\DOCUME~1\LUISMA~1\LOCALS~1\Temp...

5:23:56 AM | Re-created directory C:\DOCUME~1\LUISMA~1\LOCALS~1\Temp

--- MSI ---

5:24:05 AM | Registered: C:\WINDOWS\system32\msi.dll

--- Windows Update ---

--- Registration: Windows Update/Automatic Update DLLs ---

5:24:15 AM | Unregistered: C:\WINDOWS\system32\msxml.dll

5:24:15 AM | Registered: C:\WINDOWS\system32\msxml.dll

5:24:15 AM | Unregistered: C:\WINDOWS\system32\msxml2.dll

5:24:16 AM | Registered: C:\WINDOWS\system32\msxml2.dll

5:24:16 AM | Unregistered: C:\WINDOWS\system32\msxml3.dll

5:24:17 AM | Registered: C:\WINDOWS\system32\msxml3.dll

5:24:17 AM | Unregistered: C:\WINDOWS\system32\qmgr.dll

5:24:17 AM | Registered: C:\WINDOWS\system32\qmgr.dll

5:24:17 AM | Unregistered: C:\WINDOWS\system32\qmgrprxy.dll

5:24:17 AM | Registered: C:\WINDOWS\system32\qmgrprxy.dll

5:24:18 AM | Unregistered: C:\WINDOWS\system32\muweb.dll

5:24:18 AM | Registered: C:\WINDOWS\system32\muweb.dll

5:24:18 AM | Unregistered: C:\WINDOWS\system32\winhttp.dll

5:24:18 AM | Registered: C:\WINDOWS\system32\winhttp.dll

5:24:18 AM | Registered: C:\WINDOWS\system32\wuapi.dll

5:24:18 AM | Unregistered: C:\WINDOWS\system32\wuaueng.dll

5:24:19 AM | Registered: C:\WINDOWS\system32\wuaueng.dll

5:24:19 AM | Unregistered: C:\WINDOWS\system32\wuaueng1.dll

5:24:19 AM | Registered: C:\WINDOWS\system32\wuaueng1.dll

5:24:19 AM | Unregistered: C:\WINDOWS\system32\wucltui.dll

5:24:19 AM | Registered: C:\WINDOWS\system32\wucltui.dll

5:24:19 AM | Unregistered: C:\WINDOWS\system32\wups.dll

5:24:19 AM | Registered: C:\WINDOWS\system32\wups.dll

5:24:19 AM | Unregistered: C:\WINDOWS\system32\wups2.dll

5:24:19 AM | Registered: C:\WINDOWS\system32\wups2.dll

5:24:19 AM | Unregistered: C:\WINDOWS\system32\wuweb.dll

5:24:19 AM | Registered: C:\WINDOWS\system32\wuweb.dll

5:24:20 AM | Registered: C:\WINDOWS\system32\ole32.dll

--- SSL/HTTPS/Cryptography ---

Share this post


Link to post
Share on other sites

Here are the next parts of the log that you would encounter:

12:32:32 PM | Registered: C:\WINDOWS\system32\ole32.dll
--- SSL/HTTPS/Cryptography ---
12:32:44 PM | Executed 'cmd.exe /c rmdir /q /s C:\WINDOWS\system32\Catroot2'
--- Registration: SSL/HTTPS/Cryptography ---
12:32:49 PM | Unregistered: C:\WINDOWS\system32\cryptdlg.dll
12:32:49 PM | Registered: C:\WINDOWS\system32\cryptdlg.dll

Share this post


Link to post
Share on other sites

Here are the next parts of the log that you would encounter:

12:32:32 PM | Registered: C:\WINDOWS\system32\ole32.dll

--- SSL/HTTPS/Cryptography ---

12:32:44 PM | Executed 'cmd.exe /c rmdir /q /s C:\WINDOWS\system32\Catroot2'

--- Registration: SSL/HTTPS/Cryptography ---

12:32:49 PM | Unregistered: C:\WINDOWS\system32\cryptdlg.dll

12:32:49 PM | Registered: C:\WINDOWS\system32\cryptdlg.dll

Ok, So why my DAF is not stopping ? Did you see anything wrong? What can I do ?

Streghone

Share this post


Link to post
Share on other sites
Guest CMlyn

Hi, I am also having the same problem when dial-a-fix-v0.60.0.24 gets to Stopping CRYPTSVC it just stays there for hours and doesn't do anything. I can't cancel it either without clicking on the x, because when I try to cancel it says it has to finish up the last thing it was doing, but its stays on for hours not doing anything as well. I have the same system XP SP2 as the original poster.

Share this post


Link to post
Share on other sites

Is this Pro X64? If so, that would be the problem (Dial-a-fix was not tested in x64). I haven't tried Media Center edition either. I apologize but I will not be around the forums very much due to my schedule. I apologize.

Try contacting Microsoft for support on the problem that prompted you to get Dial-a-fix. Use Microsoft's email support or their newgroups - they're free and there's a lot of great people helping out there.

Share this post


Link to post
Share on other sites
Guest Rod

Having an identical prob to many of you guys. Tried a few times to no avail. It jez hangs and hangs. Hope theres a fix in the not too distant future

Share this post


Link to post
Share on other sites

I still haven't seen this one "in the wild" (at my shop). You'll need to contact Microsoft for help. They can't help you with Dial-a-fix, but they can help you fix the Cryptography service and get Windows Update working again. Use their newsgroups and/or email support.

Until I actually get to experience this one myself, there's no way I'll be able to figure out what's going on.

Share this post


Link to post
Share on other sites

It's caused by Panda Antivirus, most likely. I'd remove that and proceed with repairing your computer. You can reinstall it (or something better, like AVG, avast, avira, nod32, etc) after you're done.

Share this post


Link to post
Share on other sites
Guest MrFixit

It's caused by Panda Antivirus, most likely. I'd remove that and proceed with repairing your computer. You can reinstall it (or something better, like AVG, avast, avira, nod32, etc) after you're done.

I had the same issue of DAF not advancing beyond trying to stop the crypto service, and I do not have Panda Antivirus installed. However, I was able to resolve the issue by manually stopping the cryptographic service. Then I ran DAF again and it ran to completion, and it resolved my original issue with Microsoft Update! DjLizard, you're awsome, thanks!

Share this post


Link to post
Share on other sites

It's caused by Panda Antivirus, most likely. I'd remove that and proceed with repairing your computer. You can reinstall it (or something better, like AVG, avast, avira, nod32, etc) after you're done.

I had the same issue of DAF not advancing beyond trying to stop the crypto service, and I do not have Panda Antivirus installed. However, I was able to resolve the issue by manually stopping the cryptographic service. Then I ran DAF again and it ran to completion, and it resolved my original issue with Microsoft Update! DjLizard, you're awsome, thanks!

I forgot to mention in my previous post that I also had to shut down ZoneAlarm in order to stop the crypto service. I think that is why DAF got stuck, because the TrueVector service, which depends on the crypto service, was also running.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...