Jump to content

Won't copy from original source...


Guest Graham

Recommended Posts

tis isn't a DAF problem, per se, but has me & DAF totally stumped. Tried to do a repair install - after having to skip something like 40 files with the error 'setup cannot copy the file xxxx' even though the file was there, not corrupted & I have safeties on this & other comps just in case I eventually got up to a kind of running XP, looking just like it did before the repair.

First problem... Windows Update doesn't work. OK, I've seen this before on other machines - some kind of registering DLLs i think, but no...tried all the usual suspects, dug out all the KB articles, typed lots of incomprehensible gibberish into cmd - no joy.

Found DAF - oh my saviour! - or so I thought.

Whilst it has unflinchingly hammered through all the tasks I have thrown at it, the one thing it won't do is - you guessed it - enable me to reinstall anything from the original disk...

back to square one!

Anybody any idea at all what may be causing the file-copies to fail. It isn't a bad drive etc - Simple file-copy of the same data is OK, except as part of an install.

Could it be the Setup application itself? If so, what's it called & where is is, it's gotta go.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...