Jump to content

Errors while running d-a-f

Guest LocalBoy

Recommended Posts

Guest LocalBoy

Hi there,

I ran d-a-f to hopefully fix some windows and IE updates that don't install. While running d-a-f, the following errors came up (copied in from the log). I ran the permissions tool, but same errors after rebooting and running d-a-f again. Any ideas as to how to fix or what to do about these errors? Also, I am still having the issue of the IE6 update not installing #956930.

Thanks for any help!

Here are the errors:

DAF version: v0.60.0.24

--- System info ---

OS: Microsoft Windows XP Service Pack 2

IE version: 6.0.2900.2180

4:39:25 PM | Error during registration of C:\WINDOWS\system32\hhctrl.ocx - version: 5.2.3790.2847. The error returned is: Unspecified error


4:40:12 PM | Error during DLLInstall of C:\WINDOWS\system32\shdocvw.dll - version: 6.00.2900.3199. The error returned is: Access is denied.


4:40:14 PM | Registered: C:\WINDOWS\system32\shdocvw.dll

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...