Jump to content

System Information Error


Recommended Posts

Ever since I dowloaded SP2, when I try to access System Information I get the message:

Cannot access the Windows Management Instrumentation software. Windows Management files may be moved or missing.

When I close out that window, I get the following error message:

An error has occurred in the script on this page.

Line: 60

Char: 0

Error: Object required

Code: 0

URL: hcp://system/sysinfo/msinfo.htm

I have run DAF and have uninstalled and re-installed Windows Management, and I still get the same error. Help! :shocking:

Thanks

Link to comment
Share on other sites

While you are waiting of the big guns Trish, have you read this?

http://www.findarticles.com/p/articles/mi_...0/ai_ziff111210

<{POST_SNAPBACK}>

Thanks, hazelnut. I had not seen that article, but I forgot to mention that I did try that.....the Event Log, WMI, and RPC are set properly. The RPC locator, though, is not started and not mentoned specifically in that article. Frankly, I don't know how it relates to the RPC but I'll try enabling that to see if it makes a difference.

Link to comment
Share on other sites

You never know it might work, it would be nice for you if it did. It's so annoying when something is wrong on your computer isn't it?

Anyway it's much better talking about WMI with you, than firefox myths with the lads and mastertech!!!!

<{POST_SNAPBACK}>

I just tried it and unfortunately it did not work. :(

Thanks again for the suggestion, though. And yes, it is very annoying, particularly since I don't know how to fix it myself, lol.

Firefox myths? So how IS the weather by you? :shocking:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...