Jump to content

Anti-Malware Toolkit 2.0.1 system requirements


Go to solution Solved by Tarun,

Recommended Posts

  • Administrator
  • Solution

The Anti-Malware Toolkit works on the following versions of Windows: Windows 7, Windows 8.1, and Windows 10. The Anti-Malware Toolkit may also work on Windows Vista and lower, though no support is available for legacy operating systems.

 

Moved to the Anti-Malware Toolkit forum

Link to post
Share on other sites
  • Tarun changed the title to Anti-Malware Toolkit 2.0.1 system requirements
  • Tarun locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...