Jump to content

Network Troubles

Recommended Posts

Okay. So early this morning I decided to check my router's manufacturer website for upgrades. (Bad idea :P )

I installed the one available. Now the other computer on the network cannot connect to the internet. It says that a connect is established, and excellent yet you can't access the interent.

After hours of reconfiguring over-and-over I uninstalled the router, and deleted the upgrade then rebooted. The wireless computer still can't connect to the internet, but the connection is there.

I have totally ran out of ideas. Except that I did notice that my Routing and Remote Access Service won't start. It gives the error code 340, but that code doesn't match Microsoft's KB. :)

This seems completely ridiculous because I've done this so many times, and have never had this problem. Any ideas? ;)

Thanks in advance!


Link to comment
Share on other sites

I forgot a few things. :eyeroll:

Both computers are running XP SP2, and the router is a Linksys Wireless-G 2.4GHz with a cable modem. Both computers are running eTrust Antivirus, Spybot S&D, Windows Defender, Adaware, CWShredder, Ewido, SpywareBlaster, and DSOStop2.

The wireless computer has the following 2 errors in the event viewer.

1. Source: Browser Event ID 8032

The browser service has failed to retrieve the backup list too many times on transport \Device\NwlnkNb. The backup browser is stopping.

2. Source: Browser Event ID 8021

The browser was unable to retrieve a list of servers from the browser maser \\MyComputerName on the network \Device\NwlnNb.

My Computer has the following errors in the event viewer.

1. Source: DCOM Event ID 10024

The machine wide group policy Access Limits security descriptor is

invalid. The security descriptor is defined as an invalid Security

Descriptor Definitions Language (SDDL) string. The requested action was

therefore not performed. Please contact your administrator to get the security descriptor corrected in the Group Policy settings.

2. Source: Service Control Manager Event ID 7024

The Routing and Remote Access service terminated with service-specific

error 340 (0x154).

3. Source: Dhcp Event ID 1007

Your computer has automatically configured the IP address for the

Network Card with network address XXXXX... . The IP address being

used is XXX... . (The IP address being used is wrong)

4. Source: Tcpip Event ID 4199

The system detected an address conflict for IP address XXX...

with the system having network hardware address XXX... . Network operations on this system may be disrupted as a result. (This is odd because the IP address is the Network address, which is configured by the router)

I'm still working on reading up on this stuff so any help would be awesome. Thanks again.

Link to comment
Share on other sites

I found the solution!! (A strange solution) It was one of the following. (Not sure which one because I did them back-to-back).

1. On my computer (host comp) I ran ipconfig /release then ran ipconfig /renew.

2. On my computer I ran the Esentutl.exe repair tool for security\database\secedit.sdb...backed up...then rebooted.

So either I needed the ipconfig /release /renew, or a security database repair. I doubt that anyone will need this solution, but just in case...here it is! :P

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...