Jump to content

Search the Community

Showing results for tags 'acer aspire'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Lunarsoft Related
    • Announcements
    • Lunarsoft Discussion & Issues
    • Backpage News
  • Lunar Lounge
    • General Discussion
    • Gamer's Hangout
    • Media Hub
    • Introduce Yourself
  • Technical Discussion
    • Software
    • Hardware
    • Malware Prevention & Security
    • Malware Removal
  • Microsoft Product Support
    • Windows 10
    • Windows 8
    • Windows 7
    • Microsoft Office
  • Member Projects
    • Anti-Malware Toolkit
  • Archives
    • Read Only Archives

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Website URL


Interests

Found 1 result

  1. Helping a friend try to make an Acer Aspire M1610 desktop (ca. late 2007) work. OS is 32-bit Vista. The computer belonged to an older gentleman who rarely used it and never updated it, so I started by cleaning out the garbage with CCleaner, then updating Vista thru SP2. During the update processes, it crashed 3-4 time (BSOD). Last thing I installed on it was Google Earth, which crashed it if you attempted to drag the border of the GE window out to make it larger, and sometimes just when GE loaded. The computer came with the minimum 1GB RAM required to run Vista, and it was VERY slow doing everything, so I suggested replacing one of the 512MB memory DIMMs with a 2GB DIMM, which we did, so we now had 2.5GB of RAM. Some things, especially the bootup, went much faster thereafter, but it was still a slug otherwise. So, took the drastic step of a destructive recovery using the disks Acer provides. . . and during that process, it also crashed a couple of times. After the recovery, started to download/install the updates. Crashes started again. Thinking that maybe one of the original 512MB DIMMs might be bad and (of course) it was the one we left in. So swapped it for the one we had pulled. Made no difference, so the memory is not what causing the problem. Checked to make sure all cables were not loose, ran Speccy to check the CPU's temperature (usually 33-35 degrees C) and the drive's temp (44 degrees C), so crashes aren't due to overheating. Software originally came with Norton Internet Security, which can cause problems, so early on, I installed the Norton Uninstaller, removed NIS and replaced it with Avast, Malwarebytes and SuperAntiSpyware. Scans revealed 0 infections of any kind. Also did a chkdsk /f on the drive; found no errors. So, what do you think ails this computer?
×
×
  • Create New...