Jump to content

Search the Community

Showing results for tags 'upgrades'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Lunarsoft Related
    • Announcements
    • Lunarsoft Discussion & Issues
    • Backpage News
  • Lunar Lounge
    • General Discussion
    • Gamer's Hangout
    • Media Hub
    • Introduce Yourself
  • Technical Discussion
    • Software
    • Hardware
    • Malware Prevention & Security
    • Malware Removal
  • Microsoft Product Support
    • Windows 10
    • Windows 8
    • Windows 7
    • Microsoft Office
  • Member Projects
    • Anti-Malware Toolkit
  • Archives
    • Read Only Archives

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Website URL


Interests

Found 2 results

  1. The Lunarsoft Forums and Calendar here on the forums have both been updated. Forum Changelog Calendar Changelog The Lunarsoft Wiki has also been upgraded to the latest version.   As always, feedback, comments, suggestions, bug reports and so forth are welcomed and encouraged.
  2. Not as exciting as rridgely's new computer, but I've finally got a better video card - and will soon be installing a much faster processor. I decided the way to upgrade this old computer was with parts pulled from other old computers (when I discovered how super-cheap they are). So I'm now running an ATI Radeon 7500 32MB 4X AGP card - yeah, I know, still pretty weak. A BIG improvement over the old SiS 6326 8MB 2X AGP card it replaced, though (don't know why that even worked, 2X AGP cards are not supposed to go in 4X slots). Browsing is noticeably snappier with this card, I guess the old one couldn't even handle Web graphics gracefully. This one's said to be a Dell OEM part - why it's only 32 MB when normal Radeon 7500s were 64 MB, only Dell knows (did I hear someone say "Dell sucks"?). Only $14.95 from Weirdstuff Warehouse - they've got lots of them, unsurprisingly. Downloaded drivers from ATI, swapped the parts without a hitch, everything was going real smooth - until I ran the driver installer, which mysteriously gave a message that it needed to install from an admin profile (which I had), and aborted. It worked ok with Windows generic driver, anyway; but then I found I had no sound - I'd failed to plug in the speakers. Still no sound after I plugged them in, but I ran the driver installer again, and now it worked. Sound worked after that, too. Don't understand this, but I'm happy that everything's working. At the same time, got an AMD Duron 1200 MHz CPU to replace the Duron 700 Mhz I'm running now. This should work without even a BIOS upgrade, according to my research, but I'm going to do a little more checking on that. Only cost $10.95, anyway; shipping & handling for both was another $11.57. Then I blew a whole $8.00 (w/shipping) on a better cooler from Newegg - the old one's fan is getting noisy anyway, probably due for replacement besides being inadequate. Altogether, 45 and a half bucks for a major upgrade. Still need more RAM, though...gotta start saving up .
×
×
  • Create New...