Jump to content
Sign in to follow this  
TexasFilly

DELL Flat monitor (*&*^)(&*()

Recommended Posts

Every now and then if I shut off my computer, (this doesn't happen often, except in a storm like we had last night) then when I go to turn my computer back on, my monitor won't show anything even tho it's on. I have to click the monitor off and on just to get to the desktop, internet site etc. Finally it will stay on so I can actually SLOW surf. (due to dial up) LOL

What's up with that? It took me 45 minutes turning it on and off today. BTW my Dell is almost 2 whole years old.

Thanks in advance peeps :love:

Share this post


Link to post
Share on other sites

I'd check all the connections first to make sure they're in firmly.

Do you have any other computers you can test the monitor on? This helps to debunk if the issue is indeed the monitor, a connection or the graphics card.

Share this post


Link to post
Share on other sites

I'd check all the connections first to make sure they're in firmly.

Do you have any other computers you can test the monitor on? This helps to debunk if the issue is indeed the monitor, a connection or the graphics card.

Yes, I checked the connections first thing, and nope, no other computer to check it out. :( This has been happening for a couple of months, but this is the firs time that it took so long to finally stay on.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...