Jump to content

error code playing on line games


Recommended Posts

Hi ya'll, been a LONG time since I've been here, haven't needed to be I guess. Hats off to you Tarun, it's still looking GREAT! :cool:

That out of the way for now, I've got a friend who emailed this to me today and I have NO idea what to tell her. Can someone please help me out? Maybe someone has come across this before.

Thanks in advance

Ok, here is the error code I got when I tried to play yahoo games, and a game site, called big fish games.--- :/*suspicious code removed*/="wordfall.jar" width="411" height="330" MAYSCRIPT VIEWASTEXT>

I have no idea what that means.....also...I have java on the computer here at work, and one night i was here playing games on pogo, same as always, and the next night, I couldn't play at all....that nite I couldn't play pogo, the page kept coming up telling me I don't have java installed, and I do! I uninstalled it, reinstalled it, ran the tests, and it should be fine, but still can't play pogo. Also, the night that i coudn't play pogo, I found out that the computer was having issues during the day. I was told they were having trouble connecting to the internet. So, something happened that day, I don't know what, but now I can't play pogo. And I know that i have java installed. And i followed all their instructions, and nothing had helped....

well, there it is.....hope you have some advice!!!

Link to post
Share on other sites

Welcome back TexasFilly, always good to hear from you! :cool:

What browser(s) are you using?

Always good to see you around too Tarun! No matter where it be. LOL

She's using IE! sorry, I've been a bit busy lately. And I don't think I got an email telling me that you replied :(

Prolly missed it.

Link to post
Share on other sites
  • Administrator

Welcome back TexasFilly, always good to hear from you! :cool:

What browser(s) are you using?

Always good to see you around too Tarun! No matter where it be. LOL

She's using IE! sorry, I've been a bit busy lately. And I don't think I got an email telling me that you replied :(

Prolly missed it.

May want to remove any add-ons, etc. Also make sure IE is up to date. :cool:

Link to post
Share on other sites

Welcome back TexasFilly, always good to hear from you! :cool:

What browser(s) are you using?

Always good to see you around too Tarun! No matter where it be. LOL

She's using IE! sorry, I've been a bit busy lately. And I don't think I got an email telling me that you replied :(

Prolly missed it.

May want to remove any add-ons, etc. Also make sure IE is up to date. :cool:

Ok, thanks, I'll have her try that! :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...