Jump to content

Archived

This topic is now archived and is closed to further replies.

thyde9337

Failure of Disk Drives

Recommended Posts

I've spent 24 hours fighting a losing battle with my disk drives on a Dell Dimension 4500, Windows XP SP2, (see below for system details). This started when I decided it was time to make some more backups of my family photos and other data files. So I tried to copy directly to a CD-R which I have done before using Adaptec's software now updated to Roxio V.5. Firstly, the old files could only be read on one CD drive (Samsung) and later none of them could be read. I checked the drives using Device Manager which told me that they were faulty, so I followed the procedure to uninstall the drivers and checked that Windows no longer listed them on my computer. I closed down the computer and then re-booted in order to let Windows reinstall the drives, and the first time I did this I got the Windows message telling me that new hardware had been detected. But when I checked with Device Manager it showed me the yellow symbols indicating faulty devices. I have repeated this process several times with the same results and I have tried to Restore to an earlier date but the computer cannot do it. Meanwhile the disk drives fail to work.

I have looked elsewhere for advice but Microsoft KB's seem to advise tearing the guts out of the computer and starting from scratch. For the moment I can manage without the disk drives since I can transfer data to other computers on the LAN and I also have some USB flash devices, but I would like to have the equipment working correctly.

Can Dial-a-Fix solve these problems, (faulty disk drives and a Restore program that does not work), ? If not, perhaps some computer expert could offer some advice. Meanwhile, I will continue with my searches elsewhere.

T.Hyde

My Systems.

Dimension 4500, 2.53GHz processor, 512Mb DIMM, Windows XP SP2, 20Gb hard disk, 80Gb hard disk, Philips DVD+RW, Samsung CD-ROM, Blueyonder Broadband & LAN, Dell Photo All-in-One printer.

Dimension 4100, 1GHz processor, 256Mb SDRAM, Windows ME, 20Gb hard disk, Adaptec CD R/DW, HP Deskjet 840C, Scanjet 3300c, Blueyonder Broadband & LAN

Inspiron 8600, 1.4 Ghz processor, 512Mb SDRAM, Windows XP Home, 40Gb hard disk, Philips CDRW/DVD disk drive, Blueyonder Broadband & LAN

Netgear RP614 v2 router.

Share this post


Link to post
Share on other sites

You're a little bit unclear.

Just to clear up some possible confusions and uncertainties.

Your 20Gb hard disk works?

Your 80Gb hard disk works?

Your Philips DVD+RW works?

Your Samsung CD-ROM works?

Share this post


Link to post
Share on other sites

You're a little bit unclear.

Just to clear up some possible confusions and uncertainties.

Your 20Gb hard disk works?

Your 80Gb hard disk works?

Your Philips DVD+RW works?

Your Samsung CD-ROM works?

The hard disks were not affected however, the CD/DVD drives were detected but the drivers seemed to be faulty. The solution was found here:

http://www.the-predator.com/

There was yet another problem, the disk burning program which I reinstalled could not detect the disk drives and various solutions were made, see here:

http://www.dellcommunity.com/supportforums...hread.id=138437

The solution was to ditch my old,updated firmware and install a free program - CDBurnerXP. I can now write to disks.

Share this post


Link to post
Share on other sites

×
×
  • Create New...