Jump to content

virtual memory


glojo

Recommended Posts

  • Administrator

AVG has become fairly resource intensive so that would be a potential source of the problem.

Just to help, you may want to defragment your computer and use PageDefrag to defragment your pagefile and other locked system files at boot.

How much RAM is in your system? You can find out by right clicking My Computer > Properties and it will tell you in that dialog that appears.

If necessary, we can adjust your current pagefile settings to meet your needs better. :jump:

Link to comment
Share on other sites

AVG has become fairly resource intensive so that would be a potential source of the problem.

Just to help, you may want to defragment your computer and use PageDefrag to defragment your pagefile and other locked system files at boot.

How much RAM is in your system? You can find out by right clicking My Computer > Properties and it will tell you in that dialog that appears.

If necessary, we can adjust your current pagefile settings to meet your needs better. :jump:

256 MB ram thanks for rescuing me again! Do you think I should toss AVG? It's the one with spyware protection bla bla...I downloaded the page defrag thing but I'm scared to do it. lol

Link to comment
Share on other sites

  • Administrator

If you're on Windows XP you may want to upgrade your system RAM to 512MB.

I would toss AVG and switch to avast. Just do a Minimal install with avast.

PageDefrag is 100% safe, I've used it many times on many computers.

Link to comment
Share on other sites

  • Administrator

You're more than welcome! ;)

Let's check your pagefile settings too. It might help you out considerably.

  • Right click My Computer
  • Advanced tab
  • Under Performance click the Settings button.
  • Advanced tab
  • Under Virtual Memory click Change.
  • In the Virtual Memory dialog box that appears please tell me what setting you have selected. The three choices are:

    • Custom size (if this is selected please say what the min/max are)
    • System managed size
    • No paging file
Link to comment
Share on other sites

You're more than welcome! ;)

Let's check your pagefile settings too. It might help you out considerably.

  • Right click My Computer
  • Advanced tab
  • Under Performance click the Settings button.
  • Advanced tab
  • Under Virtual Memory click Change.
  • In the Virtual Memory dialog box that appears please tell me what setting you have selected. The three choices are:

    • Custom size (if this is selected please say what the min/max are)
    • System managed size
    • No paging file

Okay Tarun, Here goes: Drive C 384-768

space available 23174 MB

custom 384

max 768

Total paging file-all drives:

minimum 2MB

recommended 381 MB

current allocated 384

Link to comment
Share on other sites

Okay, set Custom and enter Min and Max as 768. Click Set, Apply, Ok and when you restart you'll have a larger pagefile and the message should stop appearing.

OMG Once again you rescued this damsel and her pc in distress. I bow to you kind sir.....

Link to comment
Share on other sites

  • Administrator

You're quite welcome. ;)

If you find that 768 isn't enough, you can up it to 1024. Ironically I was working on a PC with 256MB of RAM on XP Home with a low set page file. Upping it helped considerably.

Link to comment
Share on other sites

You're quite welcome. ;)

If you find that 768 isn't enough, you can up it to 1024. Ironically I was working on a PC with 256MB of RAM on XP Home with a low set page file. Upping it helped considerably.

Hello Tarun I did not know where to go but XP forum to aks about this: about a year ago I accidently deleted the solitaire game that came with the pc. Please advise....

Link to comment
Share on other sites

  • Administrator

  1. Go to your Control Panel and open Add or Remove Programs
  2. Click Add/Remove Windows Components
  3. In the Windows Components Wizard highlight Accessories and Utilities and click the Details... button.
  4. Highlight Games and click the Details... button.
  5. Find Solitaire in the list and apply a check beside it*.

*If it is already checked, you will need to uncheck it and click Ok twice, then Next >. Repeat the above process.

Link to comment
Share on other sites

  1. Go to your Control Panel and open Add or Remove Programs
  2. Click Add/Remove Windows Components
  3. In the Windows Components Wizard highlight Accessories and Utilities and click the Details... button.
  4. Highlight Games and click the Details... button.
  5. Find Solitaire in the list and apply a check beside it*.

*If it is already checked, you will need to uncheck it and click Ok twice, then Next >. Repeat the above process.

WOW!!!!! I did it, rather you did it! Never thought I'd see that again and I had trouble downloading another...Thanks so much and I mean it! I'm gonna continue to visit the site but I'm gonna leave you alone for now...lol Thanks again <big hugs for all your help.>

Link to comment
Share on other sites

  • 2 weeks later...

  1. Go to your Control Panel and open Add or Remove Programs
  2. Click Add/Remove Windows Components
  3. In the Windows Components Wizard highlight Accessories and Utilities and click the Details... button.
  4. Highlight Games and click the Details... button.
  5. Find Solitaire in the list and apply a check beside it*.

*If it is already checked, you will need to uncheck it and click Ok twice, then Next >. Repeat the above process.

WOW!!!!! I did it, rather you did it! Never thought I'd see that again and I had trouble downloading another...Thanks so much and I mean it! I'm gonna continue to visit the site but I'm gonna leave you alone for now...lol Thanks again <big hugs for all your help.>

Happy Happy Thanksgiving to you dear sweet Tarun!!!!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...