Jump to content

SASNative32 program not found


RTZ

Recommended Posts

i just rebooted twice i get this message prior to windows welcome screen on reboot. TARUN PLEASE HELP it states sasnative32 program not found skipping auto check. how do i fix this or is this nothing to be concerned about.

Link to comment
Share on other sites

All fixed I did a System Restore ;) Also went to regedit, HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager I double checked the Boot execute it is okay it shows Data as 'autocheck autochk *' (without quotes) That screen I had been getting earlier in my initial post no longer comes up on Boot Up since I did System Restore.

Link to comment
Share on other sites

  • 4 months later...

System restore is not an option because i just got it running: Went to regedit and under boot execute this is the info i found

under name- BootExecute under Type: RegMult _SZ under Data: PDBoot.exe autocheck PDBoot .exe autocheck autochk

Please advise: Rickster23b

Link to comment
Share on other sites

You need to restore the Data to the correct value, wvhich is (as given by RTZ, above) "autocheck autochk *".

Do not include the quotes. There is a single space character between autocheck and autochk. There is another single space character between autochk and the *.

Or, you can cut and paste the following:

Windows Registry Editor Version 5.00


[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager]

"BootExecute"=hex(7):61,00,75,00,74,00,6f,00,63,00,68,00,65,00,63,00,6b,00,20,\

  00,61,00,75,00,74,00,6f,00,63,00,68,00,6b,00,20,00,2a,00,00,00,00,00

  1. Open Notepad,
  2. paste the above from the Codebox,
  3. ensure that there are two blank lines after the last "00",
  4. save the file as RepairBootExecute.reg,
  5. right-click on the file and choose Merge.

When saving the file in Notepad, ensure that the drop-down list Save as type is set to All files.

.

Link to comment
Share on other sites

  • 1 year later...

All fixed I did a System Restore ;) Also went to regedit, HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager I double checked the Boot execute it is okay it shows Data as 'autocheck autochk *' (without quotes) That screen I had been getting earlier in my initial post no longer comes up on Boot Up since I did System Restore.

I wish to thank you for this post.

I too had this error crop up, I believe it was

caused by my removal Diskeeper 2010. This program

seems to really load itself into the system, and it

started to interfere with my external drive. Upon removal,

I did a reg sweep to get out all of its' remnants, and

that is where the error occurred.

Anyway, I went into the reg, and sure enough the value

for the entry you posted was not correct. I used your

correction and all is well again. Thank you. :thumbsup_anim:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...