Jump to content

Archived

This topic is now archived and is closed to further replies.

mshack

Windows XP Update Loop

Recommended Posts

Every time I restart laptop "windows update" attempts to load new update. I allow it to update and it requires a restart. Each restart starts the same update. I checked "add remove programs" and this update appears in the existing list. I ran Dial-a-fix but problem keeps reoccurring. I am having a verity of problems but taking them one at a time.

Any help would be appreciated.

Share this post


Link to post
Share on other sites

Thank You,

I attempted to remove this file with the "add Remove Program" in control panel. When I clicked on remove it showed a large list of programs and security update that would be affected. Do you still recommend removing this way?

Share this post


Link to post
Share on other sites

Sorry, I didn't know how to screen capture a scrolling window so I did it in bits and pieces.

If you can't read attachments please let me know and I'll try something different

post-1429-125502177007_thumb.png

post-1429-125502178313_thumb.png

post-1429-125502180174_thumb.png

post-1429-125502181897_thumb.png

post-1429-125502183821_thumb.png

Share this post


Link to post
Share on other sites

Go ahead and uninstall it, reboot and reinstall it.

Here is the download link: http://www.microsoft.com/downloads/details.aspx?familyid=73d2324f-be59-4b0c-b1ac-9876a13c2c03&displaylang=en

Share this post


Link to post
Share on other sites

Wow Things are getting worse!

Removing the update and reinstalling helped for awhile but came back and things are getting worse.

Here are some of the problems i'm expereincing:

Attempt to start in safe mode results in blue screen of death.

System won't go into stand-by

After loading Adware/Spyware/regclearners. They run once and then I get error message attempting to run again. This includes Hijackthis.

Recently Firefox is redirecting my web sites- Also lost all bookmarks.

I ran most of the Malware tool kit plus some of my regular adware/spyware/regcleaners but still in trouble.

Any suggestions would be appreciated!

Share this post


Link to post
Share on other sites

Have you run everything in Dial-a-fix?

Yes previously. Additional Info

I tried to follow PC Cleanup to the letter.

Following problems occurred doing so:

Malwarebytes Anti-Malware started to run then just disappeared. Clicking icon results in "Windows can not access specified device"

Spybot Search and Destroy did the same with same error message.

Hijackthis did the same with same error message.

Would a copy of my registry help?

Thanks,

Marc

Share this post


Link to post
Share on other sites

I have run Dial-A-Fix

I have uninstalled all adware/spyware software and reinstall them. I still get the following error when I try to run the a second time.

Note some of the programs will not completely uninstall.

Any Idea what I can do next?

post-1429-125535723124_thumb.png

Share this post


Link to post
Share on other sites

Try the Automatic System Cleaner. It has a "Fix Windows Update" function that does significantly more than the one in Dial-a-Fix*.

After Opening the program, click the "Uncheck All" button, then re-select "create a restore point"

Under the "Win Fixes" tab check "Fix Windows Update", then click "Execute"

Hope this Helps,

-Matt

*For details on what it does to fix windows update, see the documentation for that function here

Share this post


Link to post
Share on other sites

×
×
  • Create New...