Jump to content

Cant click on links


Recommended Posts

I noticed today that for whatever reason, i cant click on links that are posted in websites. For instance, the new link on this site that Tarun put on about the financial goal being halfway met, I tried it and my screen just sort of "flashes" and then nothing happens. I can get to sites if i google the address, or use my bookmarks, but cant get on links. I tried a number of sites, and it is the same everywhere.

I ran my antivirus, all my spywarecleaners, ewido, ccleaner, defraged, etc, and nothing was found! Any suggestions? :hello:

Link to comment
Share on other sites

  • 2 weeks later...

how do i find that folder?  i looked in my C drive and couldnt locate it.  As well, for whatever reason, my search under start menu doesnt do anything at all.  doesnt even come up.  man, i keep getting problems.


But did you also look in C:\Windows\ like Tarun said?

Link to comment
Share on other sites

I think I may know what your problem is. The pop-up blocker in the XP sp2 will stop some links from opening. It will make a sound when this happens but it's so faint you can barely hear it. Try right-clicking the link and click "open link" or "open in a new window". If this works then you can turn off the pop-up blocker or add the site to the blocker's allow list.

BTW, you can change the sound to something that's easier to hear. I changed mine to a Duke Nukem shotgun blast. :realmad:

Link to comment
Share on other sites

Don't use Fix IE first, use it last.

First, click the green checkmark in Dial-a-fix to enable all checkmarks and click GO. This will re-register many, many DLLs that are vital to your system.

When you click Fix IE, it is going to ask you for files, all of which are in

C:\Windows\ServicePackFiles\i386 (except for mswrd62.wpc, which is in C:\Program Files\Common Files\Microsoft Shared\TextConv). If you do not have the ServicePackFiles folder, you will need your Windows XP CD (with Service Pack 2 integrated into it) and point to X:\i386, where X: is the letter of your CD-ROM drive. Do not use a disc that only has SP1 on it if your system is running SP2. If you find that your disc does not have SP2 and would like to create an SP2 disc, let us know, and we will show you how to slipstream SP2.

Alternatively, you could reinstall SP2 and it may correct many issues.

You can download the full version of SP2 here: http://www.microsoft.com/downloads/details...;displaylang=en (it's very large - ~266MB)

Link to comment
Share on other sites

ok, i did the dial a fix thing and tried the fix ie thing. cant find the file it asks for (cant find the folder 1386 or whatever either). hmmmm.

now i have no idea what a slipstream sp2 is.

should i remove via add/remove programs sp2 first, or just hit the link above and download and install?

Link to comment
Share on other sites

OK DUDES! I thought I would try a link after i ran djlizards dial a fix, and it worked! Good freaking times! punk.gifpunk.gif

DJLIZARD, YOU ROCK! punk.gifpunk.gif

I am so happy! I am going to tell everyone about your cool program! Funny thing is, i really dont know what it did, but it fixed my problem, so I am ecstatic!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...