Jump to content

Trouble attaching files to emails


gldmontana

Recommended Posts

In just the last few months I've had trouble getting image files above about 400kb to attach to my emails, whether in my yahoo email or my dishmail.net account (using web mail: "attachment failed") or Outlook Express ("your server has unexpectedly terminated the connection.") This is on my PC.

I have Kaspersky Antivirus 2012, run Ccleaner frequently, clear my Firefox cache periodically, and have Windows and both browsers up to date. I have another issue going on with IE so I can't use it to attach the file to email through that. My ISP claims it's not an issue with them and I can attach a file and send it using our laptop.

Any ideas? (It also occurs with getting image files of any size to upload on ebay which had not been a problem until relatively recently.)

Thanks!

Link to post
Share on other sites
  • Administrator

When is the last time you did a check for malware on your computer?

Since you can attach a file on your laptop using the same ISP, that rules out it being your ISP. But having issues with IE, that makes me wonder if something could be going on in the background on your computer stopping it that is malware related.

Have you tried temporarily disabling Kaspersky and/or any firewalls that are installed?

Link to post
Share on other sites

When I was having trouble with uploading images to ebay, I disabled KAV to no avail. The firewall is just the native one. Kaspersky shows no infections or vulnerabilities, but I will try Malware Malbytes and anything else you recommend.

Thanks for your reply! I'll post again when I've run some other scans.

Link to post
Share on other sites

I downloaded and ran most of the tools in the Anti-Malware Toolkit though I didn't follow the exact order as I found it, later, on another page of the web site. As far as I can tell, only cookies were found. IE is messed up and I think Adobe Flash is having problems with the ebay uploader even though I supposedly have the most up to date version. I'm at my wit's end and hoping I can solve it with the forum's help so I don't have another financial expense to deal with.

The following are the two error messages I got with the ebay site: TypeError: Error #2007: Parameter child must be non-null.

at flash.display::DisplayObjectContainer/addChild()

at com.ebay.eps.enhanced::PicUploader/showPreviewImage()

at flash.events::EventDispatcher/dispatchEventFunction()

at flash.events::EventDispatcher/dispatchEvent()

at com.ebay.eps.enhanced::ImageStrip/eventMouseClicked()

at com.ebay.eps.enhanced::PicUploader/loadFirstImage()

at com.ebay.eps.enhanced::PicUploader/selectBrowsedImage()

at com.ebay.eps.enhanced::PicUploader/onImageLoad()

SecurityError: Error #2122: Security sandbox violation: LoaderInfo.content: http://include.ebaystatic.com/aw/pics/flash/global/features/syi3/pictureupload/enh_uploader_v4.swf cannot access http://pics.ebaystatic.com/aw/pics/util/benchmarks/Img10KB.jpg?n=0.885610441211611. A policy file is required, but the checkPolicyFile flag was not set when this media was loaded.

at flash.display::LoaderInfo/get content()

at com.ebay.eps.enhanced::PicUploader/imageLoaded()

I also have a lot (40 to 50) of active TCP connections that may be part of the problem...I can attach that list if it helps.

Thanks for helping in any way you can!

Link to post
Share on other sites
  • Administrator

See if you can reset your IE settings:

Also, try uninstalling Flash: http://download.macromedia.com/get/flashplayer/current/support/uninstall_flash_player.exe

Then you can reinstall it. You can get Flash from here.

Link to post
Share on other sites

Thanks! I'd already updated Flash to the latest version but perhaps I'd better do the uninstall again now with the uninstaller. I just tried the IE reset and am doing a windows update that just showed up. Also did a graphics driver update (but that didn't really make any difference with the current problem.) Last I tried, couldn't upload image files to email in Firefox. Will try it out in IE when the update is done.

Once again: Thanks!!!

Link to post
Share on other sites

I am at the end of my rope. I uninstalled (with reboot) and reinstalled my Kaspersky antivirus to see if there was anything there that was the problem (bad update or something?) and the problem with image files is still there. After taking Firefox down to bare bones and only adding back in the add-ons I've had for a long time, I thought I might have solved it. Nothing seems to help.

Should I post a Hijack This log?

Help!

Link to post
Share on other sites

I tried to find out exactly how to post (attach) a log...tried "more reply options" (wouldn't let me attach a .log file), searched for how to do it. My brain must be fried. Never done it before but am pretty sure I'm not supposed to copy and paste the text within this reply.

Again, help!

And in the meantime, I'll try the firefox profile manager, but keep in mind that I can't do an image attachment in Outlook Express either so I'm thinking it is not just a Firefox problem but some setting within my computer. (Would have Motohelper on the computer have any effect? Not sure I need it other than maybe it allows me to sync a couple of things with my Droid.)

Link to post
Share on other sites

I was trying to access my dishmail.net settings (run by gmail) and got the following message. Tried again and was able to connect. Could and unstable connections have anything to do with this...yet our laptop is on the samde network and hasn't had the same problems...???

Some Gmail features failed to load'

Symptoms:

An error message reading 'Some Gmail features failed to load. If this problem persists, try reloading the page or using basic HTML mode. Learn more.'

Cause:

A flaky or unstable network connection may be temporarily preventing all of Gmail's features from loading completely. In most cases, most of Gmail will work correctly, and you'll be able to use it as usual.

Link to post
Share on other sites

Thanks, Tarun!

Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 8:27:58 AM, on 7/25/2012

Platform: Windows XP SP3 (WinNT 5.01.2600)

MSIE: Internet Explorer v8.00 (8.00.6001.18702)

Boot mode: Normal

Running processes:

C:WINDOWSSystem32smss.exe

C:WINDOWSsystem32winlogon.exe

C:WINDOWSsystem32services.exe

C:WINDOWSsystem32lsass.exe

C:Program FilesIObitAdvanced SystemCare 5ASCService.exe

C:WINDOWSsystem32svchost.exe

C:WINDOWSSystem32svchost.exe

C:WINDOWSsystem32spoolsv.exe

C:Program FilesIObitIObit Malware FighterIMFsrv.exe

C:Program FilesSUPERAntiSpywareSASCORE.EXE

C:Program FilesAPCAPC PowerChute Personal Editionmainserv.exe

C:Program FilesBonjourmDNSResponder.exe

C:Program FilesOracleJavaFX 2.1 Runtimebinjqs.exe

C:Program FilesMotorolaMotoHelperMotoHelperService.exe

c:Program FilesCommon FilesProtexisLicense ServicePsiService_2.exe

C:Program FilesSecuniaPSIPSIA.exe

C:WINDOWSSystem32svchost.exe

C:Program FilesUPHCleanuphclean.exe

C:WINDOWSsystem32SearchIndexer.exe

C:WINDOWSExplorer.EXE

C:Program FilesIObitSmart Defrag 2SmartDefrag.exe

C:Program FilesMotorolaMotoHelperMotoHelperAgent.exe

C:Program FilesSecuniaPSIsua.exe

C:WINDOWSSystem32svchost.exe

C:PROGRAM FILESEVERNOTEEVERNOTEEVERNOTECLIPPER.EXE

C:Program FilesAPCAPC PowerChute Personal Editionapcsystray.exe

C:Program FilesKaspersky LabKaspersky Anti-Virus 2012avp.exe

C:WINDOWSRTHDCPL.EXE

C:WINDOWSsystem32ctfmon.exe

C:Program FilesDeskswareDesktop iCalCalendar.exe

C:Program FilesSUPERAntiSpywareSUPERAntiSpyware.exe

C:Program FilesKaspersky LabKaspersky Anti-Virus 2012avp.exe

C:Program FilesSecuniaPSIpsi_tray.exe

C:Program FilesTrend MicroHijackThisHijackThis.exe

R0 - HKCUSoftwareMicrosoftInternet ExplorerMain,Start Page = about:blank

R1 - HKLMSoftwareMicrosoftInternet ExplorerMain,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLMSoftwareMicrosoftInternet ExplorerMain,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896

R1 - HKLMSoftwareMicrosoftInternet ExplorerMain,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKLMSoftwareMicrosoftInternet ExplorerMain,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKCUSoftwareMicrosoftWindowsCurrentVersionInternet Settings,ProxyOverride = *.local

O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - C:PROGRA~1Spybot - Search & DestroySDHelper.dll

O2 - BHO: IEVkbdBHO - {59273AB4-E7D3-40F9-A1A8-6FA9CCA1862C} - C:Program FilesKaspersky LabKaspersky Anti-Virus 2012ievkbd.dll

O2 - BHO: Java Plug-In SSV Helper - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:Program FilesOracleJavaFX 2.1 Runtimebinssv.dll

O2 - BHO: LastPass Browser Helper Object - {95D9ECF5-2A4D-4550-BE49-70D42F71296E} - C:Program FilesLastPassLPBar.dll

O2 - BHO: Java Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:Program FilesOracleJavaFX 2.1 Runtimebinjp2ssv.dll

O2 - BHO: link filter bho - {E33CF602-D945-461A-83F0-819F76A199F8} - C:Program FilesKaspersky LabKaspersky Anti-Virus 2012klwtbbho.dll

O3 - Toolbar: LastPass Toolbar - {9f6b5cc3-5c7b-4b5c-97af-19dec1e380e5} - C:Program FilesLastPassLPBar.dll

O4 - HKLM..Run: [KernelFaultCheck] %systemroot%system32dumprep 0 -k

O4 - HKLM..Run: [Alcmtr] ALCMTR.EXE

O4 - HKLM..Run: [RTHDCPL] RTHDCPL.EXE

O4 - HKLM..Run: [APSDaemon] c:program filescommon filesappleapple application supportapsdaemon.exe

O4 - HKLM..Run: [AVP] "C:Program FilesKaspersky LabKaspersky Anti-Virus 2012avp.exe"

O4 - HKCU..Run: [ctfmon.exe] C:WINDOWSsystem32ctfmon.exe

O4 - HKCU..Run: [Calendar] C:Program FilesDeskswareDesktop iCalCalendar.exe

O4 - HKCU..Run: [spybotSD TeaTimer] C:Program FilesSpybot - Search & DestroyTeaTimer.exe

O4 - HKCU..Run: [sUPERAntiSpyware] C:Program FilesSUPERAntiSpywareSUPERAntiSpyware.exe

O4 - Startup: ERUNT AutoBackup.lnk = C:Program FilesERUNTAUTOBACK.EXE

O4 - Global Startup: Secunia PSI Tray.lnk = C:Program FilesSecuniaPSIpsi_tray.exe

O9 - Extra button: &Virtual Keyboard - {4248FE82-7FCB-46AC-B270-339F08212110} - C:Program FilesKaspersky LabKaspersky Anti-Virus 2012ievkbd.dll

O9 - Extra button: LastPass - {43699cd0-e34f-11de-8a39-0800200c9a66} - C:Program FilesLastPassLPBar.dll

O9 - Extra button: @C:Program FilesEvernoteEvernoteResource.dll,-101 - {A95fe080-8f5d-11d2-a20b-00aa003c157a} - res://C:Program FilesEvernoteEvernoteEvernoteIE.dll/204 (file missing)

O9 - Extra 'Tools' menuitem: @C:Program FilesEvernoteEvernoteResource.dll,-101 - {A95fe080-8f5d-11d2-a20b-00aa003c157a} - res://C:Program FilesEvernoteEvernoteEvernoteIE.dll/204 (file missing)

O9 - Extra button: URLs c&heck - {CCF151D8-D089-449F-A5A4-D9909053F20F} - C:Program FilesKaspersky LabKaspersky Anti-Virus 2012klwtbbho.dll

O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:PROGRA~1Spybot - Search & DestroySDHelper.dll

O9 - Extra 'Tools' menuitem: Spybot - Search & Destroy Configuration - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:PROGRA~1Spybot - Search & DestroySDHelper.dll

O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:WINDOWSNetwork Diagnosticxpnetdiag.exe

O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:WINDOWSNetwork Diagnosticxpnetdiag.exe

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:Program FilesMessengermsmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:Program FilesMessengermsmsgs.exe

O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://www.update.microsoft.com/microsoftupdate/v6/V5Controls/en/x86/client/muweb_site.cab?1343056416968

O20 - Winlogon Notify: !SASWinLogon - C:Program FilesSUPERAntiSpywareSASWINLO.DLL

O23 - Service: SAS Core Service (!SASCORE) - SUPERAntiSpyware.com - C:Program FilesSUPERAntiSpywareSASCORE.EXE

O23 - Service: Adobe Flash Player Update Service (AdobeFlashPlayerUpdateSvc) - Adobe Systems Incorporated - C:WINDOWSsystem32MacromedFlashFlashPlayerUpdateService.exe

O23 - Service: Advanced SystemCare Service 5 (AdvancedSystemCareService5) - IObit - C:Program FilesIObitAdvanced SystemCare 5ASCService.exe

O23 - Service: APC UPS Service - American Power Conversion Corporation - C:Program FilesAPCAPC PowerChute Personal Editionmainserv.exe

O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:WINDOWSSystem32Ati2evxx.exe

O23 - Service: Kaspersky Anti-Virus Service (AVP) - Kaspersky Lab ZAO - C:Program FilesKaspersky LabKaspersky Anti-Virus 2012avp.exe

O23 - Service: Bonjour Service - Apple Inc. - C:Program FilesBonjourmDNSResponder.exe

O23 - Service: FLEXnet Licensing Service - Macrovision Europe Ltd. - C:Program FilesCommon FilesMacrovision SharedFLEXnet PublisherFNPLicensingService.exe

O23 - Service: Google Update Service (gupdate) (gupdate) - Google Inc. - C:Program FilesGoogleUpdateGoogleUpdate.exe

O23 - Service: Google Update Service (gupdatem) (gupdatem) - Google Inc. - C:Program FilesGoogleUpdateGoogleUpdate.exe

O23 - Service: IMF Service (IMFservice) - IObit - C:Program FilesIObitIObit Malware FighterIMFsrv.exe

O23 - Service: Java Quick Starter (JavaQuickStarterService) - Oracle Corporation - C:Program FilesOracleJavaFX 2.1 Runtimebinjqs.exe

O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) - Hewlett-Packard Company - C:Program FilesCommon FilesLightScribeLSSrvc.exe

O23 - Service: MotoHelper Service (MotoHelper) - Unknown owner - C:Program FilesMotorolaMotoHelperMotoHelperService.exe

O23 - Service: Mozilla Maintenance Service (MozillaMaintenance) - Mozilla Foundation - C:Program FilesMozilla Maintenance Servicemaintenanceservice.exe

O23 - Service: NMIndexingService - Nero AG - C:Program FilesCommon FilesAheadLibNMIndexingService.exe

O23 - Service: Protexis Licensing V2 (PSI_SVC_2) - Protexis Inc. - c:Program FilesCommon FilesProtexisLicense ServicePsiService_2.exe

O23 - Service: Secunia PSI Agent - Secunia - C:Program FilesSecuniaPSIPSIA.exe

O23 - Service: Secunia Update Agent - Secunia - C:Program FilesSecuniaPSIsua.exe

O23 - Service: User Profile Hive Cleanup (UPHClean) - Windows ® Codename Longhorn DDK provider - C:Program FilesUPHCleanuphclean.exe

--

End of file - 8611 bytes

Link to post
Share on other sites

Another thought: Intermittently during the last month or so, my Linksys wireless G USB network adapter (linking the computer on the 2nd floor to the wireless router in the basement where the satellite feed comes in) has needed to be unplugged and replugged in (at the adapter itself) when the network connection dropped off.) It hasn't done that in over a week and it also hasn't seem to have affected the laptop one room over. The signal strength almost always indicates "excellent". WiFi Analyzer app on my Droid indicates -75 dBm most of the time, whatever that means.

Also, in eventvwr, I get the error shown below a lot and have for years (?) There sometimes are other failure events that show up relating to Tcpip

("Event ID: 4226 TCP/IP has reached the security limit imposed on the number of concurrent TCP connect attempts.")

Event Type: Failure Audit

Event Source: Security

Event Category: Policy Change

Event ID: 615

Date: 7/25/2012

Time: 10:04:08 AM

User: NT AUTHORITYNETWORK SERVICE

Computer: USER01

Description:

IPSec Services: IPSec Services failed to get the complete list of network interfaces on the machine. This can be a potential security hazard to the machine since some of the network interfaces may not get the protection as desired by the applied IPSec filters. Please run IPSec monitor snap-in to further diagnose the problem.

Link to post
Share on other sites
  • Administrator

I don't see anything that stands out as malicious.

It's hard to pinpoint what would keep you from attaching files in multiple programs. The obvious ones I would look to would be antivirus and firewall. You could also try a direct connection into the router instead of wireless (if you're on wireless).

Link to post
Share on other sites

Thanks, Tarun. I'm going to take the computer to a computer repair guy since hooking it up to the router is impractical. I removed and reinstalled the AV and tried disabling the firewall so it's something else. I appreciate your looking into this.

Link to post
Share on other sites
  • Administrator

Plugging your computer into the router temporarily to test and see if it's a connection issue is impractical...?

In your original post, both issues you mentioned with uploading/attaching sound like timeout issues. This is where testing the connection by plugging into the router using a CAT5 cable would be beneficial. You don't have to worry about your wireless losing connection while you upload/attach the file. It's more affordable than spending 150.00+ on computer repair shops, too. But I digress, it's your money and your computer. :)

Link to post
Share on other sites

It looks to me as if all of these symptoms are related.

There are:

  • many TCP/IP connections
  • the limit on making more (half-open) connections reached
  • Event 4226
  • timeout issues
  • lots of update services running
  • Bonjour service (a.k.a. mDNSResponder) running

As Tarun has already said, the fact that the laptop works and this computer doesn't points directly to there being something wrong just on this computer. Perhaps a quick comparison of stuff that IS running on this computer and is NOT running on the laptop might show up something.

In the meantime I've encountered the Bonjour service almost bringing a network down in the past (one computer alone was generating 10000 (yes, ten thousand) login events on the network server per day, just from the Bonjour service. You could try stopping this service to see if it makes a difference.

There's a growing trend in every company developing it's own updater service, which doesn't help. In the above log, I can see updaters for:

  • Flash
  • Java
  • Firefox
  • Google (probably for Chrome)

all running (amongst others). Some of these run on a schedule, so shouldn't be holding open TCP/IP connections all the time.

There's quite a few anti-virus/malware things running as well. I can see traces of

  • SAS
  • Kaspersky
  • Spybot
  • IOBit

Maybe stopping one of those three (other than Kaspersky) will help.

In summary, compare what's running on the two computers and try stopping the Bonjour service, temporarily. The rest are likely to be secondary.

.

Link to post
Share on other sites
  • 4 months later...

Thanks! I hadn't checked back here since my last post and have just been procrastinating hauling the tower, monitor and keyboard down two flights and a long hallway to the musty basement to attach it all to the router directly. But now that I'm having more dropped connections and 4202 system errors in eventvwr will have to get it done...after I try the fixes suggested above with Bonjour and malware things. Will let you know what happens and check back in more often.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...