Jump to content

Archived

This topic is now archived and is closed to further replies.

hazelnut

controlsets

Recommended Posts

You may be aware I am having a problem with my computer, ewido and control sets. To try and help understand things better I read this microsoft article.

http://support.microsoft.com/?kbid=100010

ewido is saying I have a generic dialer in hklm\system\controlset002\control\sppinfo\ppse1idesc

How can I have a dialer if I am on broadband?

According to the reg. ( following instuctions in the article ) my last know good config. was controlset002. As this happens each time I run ewido after booting up is it detecting last known good as evil?

I don't understand the registry and have tried what the guy on ccleaner said but couldn't manage to find what was supposed to be there.

Please can anyone help?

Share this post


Link to post
Share on other sites

Thanks for answering mp. I think you may be right about broadband use not being a protection against dialers ( if thats what I have )

I was just reading that if you have a modem for faxes in the computer it is anologue and therefore can be used by a dialer.

Share this post


Link to post
Share on other sites

thing i have very recently learned. put all important files, pictures, etc. on an external hd. have a file of downloads of all programs that you use. that way, you get a problem, you just reinstall windows, and put all your stuff back a lot quicker.

note: a buddy (who admittedly is a real hacker type and does some crazy s***) recently got a virus or something that attacked every exe. file he had- all 1000 gb of data. he spent over a week of full time cleaning and stuff, including all his externals to clean it all up.

i just stay away from porn, hack crap and such, so i dont really worry too much about my internet usage. i just use the stuff promoted on this site for the most part and a few things that i feel work for me.

Share this post


Link to post
Share on other sites

It may be a false positive.  Have you updated your defs?

<{POST_SNAPBACK}>

I get updates 2 or3 times a day sometimes as I bought the full version. If it is a false positive how do I stop it happening?

At my age porn is not something I really surf for!

I just feel that somewhere my comp and ewido is recognising something wrong which may not be.

Share this post


Link to post
Share on other sites

It's okay! I knew you didn't mean it. I guess I'm just getting a bit fed up with this problem. No one even seems to know what a SSPinfo file does and why it should be in my registry, and as for the fact it has a sub folder called PPSE1IDesc... well.

I tried to think of things I had done to my computer in the last few weeks but all I could come up with were, installed an external drive, moved computer putting somethings back in different usb ports and making a restore point.

Ewido doesn't answer my e-mails so I may either throw the computer into the garden or learn to put up with ewido's siren ever time I run a scan!!!

Share this post


Link to post
Share on other sites

At last my problem is gone.

A gentleman on ccleaner helped me out. Ewido is still trying to find the dialer to update their definitions, soon I hope so others don't have the same problem!

Thanks to all who gave me support here.

Share this post


Link to post
Share on other sites

×
×
  • Create New...