Jump to content
Sign in to follow this  
corjello

Back from the grave searching for answers.

Recommended Posts

Ok, thank god this place still exists, long time no see everyone! My temper is on its last leg, so im just going to lay out my problem, and hope for the best.

I currently have two wireless routers, a Cisco WRVS4400N and a Linksys WRT320N. Currently, the WRVS4400N is hooked up to my modem and broadcasting in one part of my house on a mixed G/N on channel 11. On the complete other side of the house, I have the WRT320N set up, and an ethernet cord runs from one router to the other. Please, dear god, can someone give me a bulletproof way to extend my wireless network, so that laptops can seamlessly jump from router to router and only have one SSID broadcasting. From what i know already is that i need to disable the DHCP on the WRT320N, and somhow tell that to forward all DHCP requests to the WRS4400N. I have NO clue how to do that, and know there has to be other options i need to disable/enable. They should both broadcast the same SSID, with the same password. And be on different channels, 11 and 1 right? Honestly, it might just be easier for someone to ignore all my questions and just start me from scratch and hold my hand the whole way.

Thanks a ton!

corjello

Share this post


Link to post
Share on other sites

I've done this twice, with 2 different routers.. Though i don't think you can have 1 wireless SSID that will merge seamlessly. (meaning you can't be on a laptop using the primary routers wireless, then go to the other side of the house and still be connected because you got in range of the secondary routers wireless)

Basically just have to disable the DHCP server on the secondary router.. and set the secondary router to use an ip outside of the DHCP range of the primary router..

and Connect the Primary Router to the Secondary Router by plugging into the secondary routers LAN or if available UPLINK plugs.

so you have:

Internet -> Modem -> Primary Router(DHCP - 192.168.0.1.. DHCP Range of 192.168.0.10 -> 192.168.0.100) -> Secondary Router(DHCP DISABLED - 192.168.0.2.. Ehternet from Primary Router plugged into LAN or UPLINK slot)

I'd also suggest to check this using a wired connection to make sure the 2 routers are talking.. then worry about Wireless... Wireless seems to always give me the biggest problems.

Share this post


Link to post
Share on other sites

perfect! thanks a ton for your help! Ran into a little snag where the Cisco router reserved the 192.168.0.2 for some reason also, but after poking around it told me, so the linksys just had to go with 192.168.0.3. Everything is running smooth as butter, couldnt have done it without you!

corjello

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...