Jump to content

cannot get rid of 2search

Recommended Posts

hey tarun, i know you posted something about 2search in the past but i'm unable to find it. when i run arovax it detects 2search but it never gets rid of it completly. can you give me that link that you posted awhile back so i can remove it. by the way, none of my other scans will detect it. could i be getting a false positive on this?

Link to comment
Share on other sites

  • Administrator

Alpha: Early testing stage of a software or hardware product; "alpha version".

Beta: Preliminary or testing stage of a software or hardware product; "a beta version"; "beta software".

Alpha is pretty much freshly built, no real features added.

Beta adds features, but may have bugs still.

RC has more features and hopefully all of the bugs worked out.

RTM (Release to manufacturer) has all/a majority of the bugs gone and all features added.

Someone can correct me if this is inaccurate.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...