Jump to content

my new troubles


cz777

Recommended Posts

  • Administrator

Have you checked for infections? If not, get the Anti-Malware Toolkit. Since you're on XP you'll also want to try Dial-a-fix. The more information we get from you, the better we can assist in resolving the issue. You should also run sfc /scannow.

Link to comment
Share on other sites

Sounds like you have mismatched versions of a .dll runtime, and an application is calling an entry point into that .dll that it expects to exist, but doesn't. A couple of questions:

  1. When did this start?
  2. What changed (if anything) at or around that time on the system?
  3. Does this happen to all applications, some, or just one or two?
  4. Does the error, if it happens frequently, list the entry point that is missing, and in which .dll?
Link to comment
Share on other sites

  • 4 months later...

Sounds like you have mismatched versions of a .dll runtime, and an application is calling an entry point into that .dll that it expects to exist, but doesn't. A couple of questions:

  1. When did this start?
  2. What changed (if anything) at or around that time on the system?
  3. Does this happen to all applications, some, or just one or two?
  4. Does the error, if it happens frequently, list the entry point that is missing, and in which .dll?

all is well ! with that one some old files not used cause this troubles !

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...