Jump to content

Roxio Media Manager problem


JOE

Recommended Posts

I have tried all the recommended solution to get rid of the Roxio Media Manger pop ups and nothing seems to help. I got rid of all references to Roxio in the registry - some could not be deleted even running in safe mode. What can I do? No new programs will load correctly.

Link to post
Share on other sites

This appears to be a continuation of your Roxio Media Manager thread, you should have posted a follow-up (there) and not started a new thread (here) :) easier to keep track this way.

Did you follow James' suggestion with links in post #4? If not, give that a shot.

The installer may be hidden, have you tried to find it after Show(ing) hidden files and folders - be careful. Have you checked Event Viewer to see if an installer has been flagged as a troublemaker, possibly in Application...?

Link to post
Share on other sites
  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...