Jump to content
Sign in to follow this  
greenknight

PM bug

Recommended Posts

Composed a PM to Tarun, checked "Add a copy... to my sent items folder", previewed it, and sent it. There's nothing in my sent items; Tarun, did you get my message?

Share this post


Link to post
Share on other sites

Composed a PM to Tarun, checked "Add a copy... to my sent items folder", previewed it, and sent it. There's nothing in my sent items; Tarun, did you get my message?

Sure did.

I'll test the problem here too.

Tested. Saving it became unchecked when you preview. You have to recheck to save it and it works just fine. :D

Share this post


Link to post
Share on other sites

I figured that out already, got it to work with my last PM. I'm glad to find out it's not broken, just poorly programmed. Of course, I'm not a programmer, maybe it would involve more difficulties than I realize, but I expected that it would just stay checked.

Shouldn't nitpick, though, these IPB forums have a lot of other features that are really nice. I can put up with the occasional minor annoyance in exchange. :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...