Jump to content

Windows Defender


JMac
 Share

Recommended Posts

  • Administrator

Give this a shot.


    Workaround for the installer bug if you are not running non-English Windows version:
  1. (Start -> Run...) net localgroup Users /add
  2. Install WindowsDefender.msi.
  3. (Start -> Run...) net localgroup Users /delete
Link to comment
Share on other sites

Is all of your Real-Time protection turned off? (from other programs...antivirus, teatimer?) Maybe even turn off your firewall for a minute?

Have you tried to install in Safe Mode? Is your user account the Administrator?

Link to comment
Share on other sites

Ten bucks says it's something simple being overlooked.  Headaches ftw!  x.x

<{POST_SNAPBACK}>

I agree. I just can't figure out what is being overlooked.

I'm searching Majorgeeks right now, but it's so huge it takes forever.

($10 on the table, and it goes to donations) :unsure:

@JMac I'll let you know if I find anything.

Link to comment
Share on other sites

* Turn off Norton, firewall, real-time.

* Language needs to match the language of OS.

* Uninstall Giant Antispyware

* Need 20MB of free HD space.

* Problem connecting to a domain controller on the network.

* Disable e-mail scanning.

Check out this link.

Download from Softpedia (Less Mis...)

What's are your errors?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...