Jump to content

Firefox and Winamp conflict?


sickchik
 Share

Recommended Posts

Sorry guys. That's the best shot i could get. I had to make it bigger to read it. I was on ff on a forum and yes i had been looking on some p2p but i had not started any kind of file transfers. I closed down ff and it was on the screen. I have not scanned or rebooted since it appeared. I am having 0 pc issues. I was just wondering what it was.

Link to comment
Share on other sites

well, it says scripts/beatvisualiztion on the last line

were you running a media player? There could be other causes other than FF and the closing of FF triggered it on another program

where you using sharezea by any chance?

)corjello(

Link to comment
Share on other sites

Opera is good, and Maxthon is necessary if you insist on using IE. But you said that you like IE. (go wash your mouth out with soap) ;)

And the problem is Winamp. It is not browser related. (Nice try though :P )

You crack me up though :)

Link to comment
Share on other sites

hmm, well im sorry but i cant help reproduce it. i use a full version without the emusic bundle, then i strip it down before i install it, so i dont even have visizualization stuff on mine. FF is a part of the issue, so far as we know, because in both cases FF was in use when the error occured. I suggest coping your initial post over to winamps tech forums and include zaphires post also.

)corjello(

Link to comment
Share on other sites

I thought that sc looked in her Event Viewer and it said WinAmp. Will you check your Event Viewer Zaphire to see if the error is the same as sickchicks?

You may not have visualization stuff, but you do have script's. Maybe they are outdated?

Link to comment
Share on other sites

i havent had the error though, and so far as we know, the error has only occured while FF has been running/closing/opening. I am running 5.21 winamp with no skins and one plugin. I havent had a problem

)corjello(

Link to comment
Share on other sites

i havent had the error though, and so far as we know, the error has only occured while FF has been running/closing/opening. I am running 5.21 winamp with no skins and one plugin. I havent had a problem

)corjello(

<{POST_SNAPBACK}>

My bad...it was Zaphire. Regardless if it's happend when opening FF, what matters is what's reported in Event Viewer, right? :P

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...