Jump to content

Fx broken?

Recommended Posts

G'day folks,

I'm giving FF another try and it actually worked reasonably well for 9 days.....

I have in the last 2 days tried to get to the WoW homepage but all I get is this:

<div style='position:relative;top:102px;left:32px;'><a href = 'http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash'><img src = '/new-hp/images/no-flash.jpg' width = '474' height = '210'/></a></div>//if(is_mac && is_moz) document.getElementById("flashContainer").style.left="-30px";//News ArchivesCommunity TeasersContestsClick here to see more Contestsread more...Fan ArtClick here to see more Fan Artread more...WallpapersClick here to see more Wallpapersread more... Community read more...Community Spotlight - Drysc on 4/5/07 Wowhead.com, item and quest database extraordinaire is holding a contest until April 20 for a new site logo. The winner will receive a sealed copy of The Burning Crusade: Collector's Edition, and runners up will get a copy of one of the Warcraft: The Sunwell Trilogy books. For more information head over to the Wowhead Logo Competition Rules. Have you made or seen something that you think deserves to be on the World of Warcraft Community Watch? Send us a link at: wowcommwatch@blizzard.com. * Links are created by other companies/individuals that are neither affiliated with nor supported by Blizzard Entertainment. Customer Services  Need Help? Click here to get to our Support website   read more...

and it goes on and on and on and on and on...........

Sooooo, what's going on all you FF aficionados?

Looks like FF is going to the scrapheap again....

Cheers :hello:

Link to comment
Share on other sites

Just checked the Mozillazine Knowledge base, it says Ctrl+F5 - oh, well, clearing the cache should have done it if that was the problem. Firewall issue, maybe?

Ctrl+F5 = nothing

Firewall = nothing, IE and O9 both show the site perfectly....

Could it be an add-on issue? I've got

  • AutoSlideshow
  • DOM Inspector
  • Internote
  • Secure Login
  • Tab Mix Plus (enabled)
  • Tabbrowser Preferences (disabled)

The reason I've got the two tab browser add-ons is because Tabbrowser was giving me some grief.

Apart from the above the only other change I've made is a new skin -> Blue Ice

So, any more ideas?

Cheers :hello:

Link to comment
Share on other sites

See if the problem occurs in Firefox Safe Mode - there should be a link in your Start menu to launch the browser in Safe Mode, if not, see: http://kb.mozillazine.org/Safe_Mode . It's a troubleshooting mode that disables extensions and installed themes, so if the problem doesn't occur then, it's probably an extension problem (though, occasionally, just running once in Safe Mode fixes things - no one knows why).

I would go ahead and uninstall Tabbrowser Preferences - sometimes just disabling an extension isn't enough to avoid conflicts. Having two tab extensions is a recipe for trouble, and Tab Mix Plus is by far the superior extension of the two.

Link to comment
Share on other sites

  • 2 weeks later...

Did as suggested, removed Tab Browser Prefs, removed theme, loaded in 'Safe Mode' and ......... Nada.

Scoured the forums/knowledge bases and found nix, time to remove FF me thinks unless someone can suggest a possible solution.

Cheers :hello:

Link to comment
Share on other sites

try making a new profile?


try that, if it works enable all the extensions again, and try again..

if that works there's probably something corrupt in your last profile.

if it bugs out again, theres a problem with one of the extensions.

you can migrate your settings over if it works and hopefully it'll work like normal.


Link to comment
Share on other sites

It's okay all you FF gurus........ figured it out myself :)

No-one suggested reloading it under a different directory, did they?

Guess what??? Works fine..... :hello:

Sooooooooooo, if you need help with FF, don't ask THEM, ask me, I know......... rofl.gif

Cheers :nyah:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...