Jump to content

Windows XP Home and Broadband


LynCB

Recommended Posts

This isn't a constant problem but since I had broadband installed, sometimes the browser doesnt work and I need to reboot to get it going. I downloaded Firefox and use this now instead of IE but neither browser will work at times. Sometimes the browser works but Outlook express wont send or receive mail and sometimes OE receives mail but wont send till I reboot. I cant find a constant theme other than it seems to happen after I have been online a while ( yet a few times. it happens straight away ). The ping test seems to say I am online and the modem lights indicate connected and when I check my usage account there dont appear to be interruptions. Its just frustrating having to reboot so often . Any help would be appreciated. Thank you

Link to post
Share on other sites

I think mine is a crappy ISP,  I have the same problem, If I refresh a page it never goes anywhere

<{POST_SNAPBACK}>

Thank you. I had my suspicions about that but I was hoping there was something I could DO! I am bound for two years. Anyway Thanks

Link to post
Share on other sites
  • Administrator

Try this:

Start > Run > ipconfig /flushdns

Also check to be sure IE will "Check for newer versions" of the website on every visit or automatically.

Though if you're using Firefox, you've already made a great move. :hello:

Link to post
Share on other sites

hjt = HijackThis! , which is a program for locating malware and unnecessary programs on your computer. Go to the HijackThis Logs forum four above this one. Read the Rules post at the top, it has everything you need to know.

Link to post
Share on other sites

Try this:

Start > Run > ipconfig /flushdns

Also check to be sure IE will "Check for newer versions" of the website on every visit or automatically.

Though if you're using Firefox, you've already made a great move.  :hello:

<{POST_SNAPBACK}>

So far since I did the start run thing, It has been ok Fingers crossed and THANKS again. What does the little black dot in the middle of the message icon on the left of the post mean ?

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...